0

Hello,
First of sorry I dunno where should I put this question.
@admin if it is not supposed to be put here then plz provide me path so taht I will put the same there.
My doubt is.

Internal website is developed in Drupal 6

I wanted to create its test bed so I put the whole code on test machine.
changed the DB settings in settings.php file.

Now problem is in main site, the locations are mentioned as http://intranet.xyz.com and now in my every file it is like that way only. I mean no ip is set there.

But in my testbed I am using Ip in url.
I am not getting user OR admin link in my site.

Please give mi solution for this.
I have changed $base_url in settings.php file too.
It its not working.
I changed $base_url as http://0.0.0.0 where 0.0.0.0 is IP of my machine.
Is anything else which am missing here ?

2
Contributors
1
Reply
14
Views
4 Years
Discussion Span
Last Post by maori
0

Hiya

first off the url should look like http://localhost/your test site
or http://127.0.0.1/your test site

as your running it locally are you using a wamp like easyphp ?

open the database in phpmyadmin or whatever you use and look for the config table cant remember what its called off hand but you should see it there and change the settings for url etc,etc and clear the cache tables as well you shouldn't need to change the base_url for your porposes here

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.