0

I was installing Bitnami last Friday night, during the setup I had to confirm various settings including the Firewall settings. I tried to find out which settings would be correct but it was so long winded nobody was very specific about it. It came up with the Webserver port as 80 but when I entered that it said it was already taken. Then I found 8088 in the Firewall section of my pc, I entered that and it accepted it, then it asked for the SSL Port, 443 came up in the box, I guessed and put in 440 it accepted that but that is not correct neither. What should be the settings be and how can I change them to the correct ones. Below is part of the log, what does it mean?

[Fri Jan 23 23:45:31.416207 2015] [ssl:warn] [pid 6020:tid 648] AH01909: localhost:440:0 server certificate does NOT include an ID which matches the server name
[Fri Jan 23 23:45:31.776208 2015] [ssl:warn] [pid 6020:tid 648] AH01909: localhost:440:0 server certificate does NOT include an ID which matches the server name.

Even though these settings are incorrect, the program seems to be ok, that is the WordPress side of it. As far as I am aware this program is for my internal use only and is not connected to the internet.

Thank you for your assistance.

2
Contributors
1
Reply
6
Views
2 Years
Discussion Span
Last Post by pixelsoul
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.