2
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by katarey
0

What error you are getting when you try to run asp page?

May be the problem is “the Active server pages is disable in Web service extension”

To enable and disable a Web service extension

  1. In IIS Manager, expand the local computer, and then click Web Service Extensions.
  2. In the details pane, click the Web Service Extension that you want to enable or disable.
  3. To enable a disabled Web service extension, click Allow.
  4. To disable an enabled Web service extension, click Prohibit.
  5. Click OK.

Note:- This is not only reason of error, so please feel free to post the error you are getting

Rahul

0

well i m using winxp i did not find iis manager where is it

What error you are getting when you try to run asp page?

May be the problem is “the Active server pages is disable in Web service extension”

To enable and disable a Web service extension

  1. In IIS Manager, expand the local computer, and then click Web Service Extensions.
  2. In the details pane, click the Web Service Extension that you want to enable or disable.
  3. To enable a disabled Web service extension, click Allow.
  4. To disable an enabled Web service extension, click Prohibit.
  5. Click OK.

Note:- This is not only reason of error, so please feel free to post the error you are getting

Rahul

0

well i m using winxp i did not find iis manager where is it

You may find here:

Start > Control Panel > Administrative Tools > Internet Information Services (IIS) Manager

If still not visible so install it.

Start > Control Panel > Add or Remove Programs > Add/Remove Windows Components > Application server > Internet information services (IIS) > OK > Next > Finish


For more details: http://support.microsoft.com/kb/307894


Rahul

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.