0

Hi All,
Well it's now 8:49 and have been at work for twelve hours and it starting to show.

While I was going to copy a website to my webserver for some reason I though hey why not click the checkbox "Connect using Secure Sockets Layer". I then hit open and it gives a error saying the server doesn't have SSL. No biggy right? I then uncheck the box that say use SSL. Then click open and bam hit with the same problem.

Here is the copy website dialog with the SSL checkbox unchecked

The dumb error I get after hitting the open button.


I have tried searching the internet and going through the registry but found different SSL entry. This has now affected all my ASP projects, I have restarted my computer and now the last thing I have to do is reinstall VS 2005 which I am going to do after I post this.

Help plz:sad:

P.S. After I posted this I just realized I spelled the post header wrong, it should be "Stuck On SSL", not "Sutck On SSL"

Attachments 2.jpg 237.23 KB
1
Contributor
2
Replies
3
Views
10 Years
Discussion Span
Last Post by blacklocist
0

Wow well after everything I tried you won't believe what the problem is. If you look at my first pic you will see that it says "https....". I removed the "s" and wow it works fine. Well that wasted like 10 hours of my life on that.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.