Hi everyone,
I'm trying to fix this issue .... I'm really annoyed about this...
I'll explain you:
I have a main computer, called "maniacpc" wich it's choosen ip its:
192.168.0.106 (constant ip)
and i have installed windows xp with iis 5.1(updated till now 06/13/2007), i created my applications using postgresql database... When i test them in "localhost" or "127.0.0.1" works perfectly. (ex. http://localhost/myapp, http://127.0.0.1/myapp)
But when i try to gain access from other pc on lan (ex. 192.168.0.105) from that computer's web browser(ie, firefox) doesn't connect:
"CANNOT DISPLAY WEB PAGE"
I dont have a firewall installed, also i tried to make the web server ip's through iis administracion using "192.168.0.106", this only makes the "localhost" access on the web browser from my "maniacpc" machine displays "no web site at this address".

Anyone have some idea?
I'm really freaked out!
Thanks!
ManiacPC

try to give access to the virtual folder in iis, take iis==> right click ur virtual directory==> all tasks ==> permission wizard run all the steps, it will help u to run from other pc

Thanks
leo

try to give access to the virtual folder in iis, take iis==> right click ur virtual directory==> all tasks ==> permission wizard run all the steps, it will help u to run from other pc

Thanks
leo

This used to be my problem. But I found out that even though you haven't installed any firewall, still Windows XP SP2 has its own firewall. Try adding to the exception the port 80 if it is for accessing the computer from another PC. Hope this helps. :)

This article has been dead for over six months. Start a new discussion instead.