i had used asp.net 1.1 for my website development with IIS 5.1
after i have changed myself to Asp.Net 2.0 ,now the problem is only asp.net 2.0 project is working,if i create or 0pen a project in asp.net 1.1 it shows an error "Specified web server is not running for version asp.net 1.1 you will be unable to asp.net web application or service"
i run aspnet_regiis.exe aslo but it is not working

this is because in your IIS setting the ASP.NET version has been set 2.0. not to 1.1 in order to fix this either change this to 1.1 or select non of them then it will work the steps are as follow:
--Go to your IIS
--right click on the Defaultwebsite-->properties-->ASP.NET tab--> ASP.NET version(change this one)

Let me know if you need further clarifications


i did that one but the problem not yet solved

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, networking, learning, and sharing knowledge.