0

Just now I've been experiencing a problem with a lot my post edits - I edit and save the post, but none of the new material shows up. I click the edit button again; the information is still there. Yet whenever I click "save", it refuses to show. Don't know if this is just for me or for all users.

You don't realize how bad it actually is! I survive off post edits. My tendancy is to write first, and think later. So I kinda depend on that edit button before the 30-minute timeout...

Another thing I've noticed lately is that my posts no longer have the "last edited by..." thing stuck to the bottom of them after I've edited them.

7
Contributors
29
Replies
30
Views
10 Years
Discussion Span
Last Post by WaltP
0

I've been seeing that on ALOT OF SITES lately not just here....

Dont really know whats going on.......

0

Here is a post. I am going to edit it and see if I experience the problem.

<< Here is my edit >>

0

The post editing works just fine for me? Does it happen for you all the time? I would suspect that if it was a sitewide problem then some of the moderators would have brought it to my attention already.

Regarding the last edited by ... that was a change that I made recently where now only moderators see that. Sometimes us mods need to edit people's posts because they broke a rule, and I guess it could get a little embarassing for a member when a public, permanent notice about how they didn't follow the rules is tacked onto their posts. I dunno. It was just an idea :)

0

OK, well it's all working fine now. But I could have sworn something was broken an hour ago; nothing worked...

0

Ha. I came into this forum to ask about that; I made two posts today; in one post I made a minor edit, in the other post, i made quite a drastic edit.

Both of the edits seemed to work at first, but when I checked back just now, both changes have been forgotten, and the posts are as when they were originally posted...

This was today (26th Jan) between 10AM and 9PM GMT

0

Please link me to the specific posts in question. I'm still confused because editing seems to work just fine for me. Thanks!

0

The first post I made here (#2 in the thread), had a big change because I didn't read the original poster's code thouroughly before posting :

http://www.daniweb.com/techtalkforums/thread70959.html

But, the guy reped me positive for something that shouldn't have helped him much... so perhaps he read the edit, or perhaps my bad advice had some beneficial effect...

Anyway..

http://www.daniweb.com/techtalkforums/thread70982.html

In this thread, I edited post #7, halfway down. Originally, I said something like; string (text), and then changed it to output (text).

I think I meant string (text) afterall to be honest, so, not too bad.

The ability to edit increases my tendancy towards laziness. Perhaps you should disable edits entirely ^.

0

Lol. I would edit my last post to spell thoroughly (perhaps only closer to) correctly.

But. Under the circumstance, and for the sake of making a point... Laziness!

0

With my posts, the edit seemed to work when I made it; perhaps only in the page shown immediately after I made an edit; but I seem to remember looking back about 10 mins later to re-read what I'd changed it to.

Perhaps there's a time-space anomoly in the Daniweb database, or perhaps time itself is slowly unravelling; and I'm one of the lucky few who've had the chance to notice it so far; and one of the only ones who have a chance to warn the rest of humanity.... ah.. pity about that laziness.

EDIT: is it an edit?

0

The above post i edited in:

"Its happening to me now"

All i see is my original post

"Maybe there was server problems across the net lately......"

(Unless i edit the message or QUOTE it)

0

Maybe there was server problems across the net lately......

Its happening to me now........

See its all there now!

0

I just edited #14 in this thread... it worked fine on the page shown just after the edit button was pressed; but then on refresh, it was back to the original.

Strangely, my reason for editing still shows..

Lets resort to boundless speculation in this, our hour of despair and/or confusion:

- haXors have attacked Daniweb, stopping all non-mods from editing their posts, but making us think we can, in an attempt to point the finger of madness at people who imagine they've done something; while all evidence clearly proves that they have not. (conspiracy!)
- it wasn't haXors; Daniweb's host server has accidently gestated sentient artificial intelligence, from all those intelligent things people post here, and it's testing its boundaries (doubtful?)
- someones playing a practical joke (i found it funny)
- there's some configuration error or.. ooh a bug! in the forum software (boring)
- none of this is actually happening (worrying)
- God is telling us to rely less on this new-fangled ability to undo that which we have said, and think more carefully before opening our electronic mouths (perhaps we should listen)
- something else (?)

0

it all seems normal now cscgal, certainly all of my edits have been re-applied, It's as if those invisible edits were indeed a collective figment of me and the others in this thread's imagination.

unless... that time-space anomoly is periodic... O_O

0

Alright Dani, you wanted an actual example. Here is the post I was having problems with yesterday:
http://www.daniweb.com/techtalkforums/post320502-7.html

Now, this is all that I saw after my edit:

>I did not get what code tags are
Put [code] in front of your code, and [/code] at the end of the snippet.

>ok this is what I changed and got coulple errors
The reason that you're getting the first error is because you forgot a closing brace } at the end of main().

I opened multiple tabs, assuming it was just my browser. No matter how many times I refreshed and revisited the page, my edit refused to show up. When I clicked on the edit button again, the content was still there. But whenever I clicked "save", the content refused to show up.

However, it's displaying fine now, as you can see...

0

This is a test of the edit. It works for me. The spelling errors are gone.

Maybe your browser isn't updating the page.

IE did that to me after the upgrade.

0

>Maybe your browser isn't updating the page.
I kind of doubt it. After all, if the "refresh" button didn't update the page, it would be kind of pointless, wouldn't it?

Nevertheless, the post edits seem to be working fine now, and that's all I'm concerned about right now.

0

The post editing works just fine for me? Does it happen for you all the time? I would suspect that if it was a sitewide problem then some of the moderators would have brought it to my attention already.

It happened once to me a couple hours ago, but I found the edit was in fact made. Did a refresh on the browser and voila!

Regarding the last edited by ... that was a change that I made recently where now only moderators see that. Sometimes us mods need to edit people's posts because they broke a rule, and I guess it could get a little embarassing for a member when a public, permanent notice about how they didn't follow the rules is tacked onto their posts. I dunno. It was just an idea :)

I disagree. What's the sense in editing a post if the OP doesn't get the feedback that his post was edited, and why... I think notification should stay.

0

WaltP ... when a post is edited, the poster gets a PM that their posted was edited, a link to the post, and all the details of why it was edited.

The only thing that was changed is the notice and reason why is no longer on public display for everyone to see.

I'm not talking about notification to the OP. I'm talking about the little "Post Edited By:" message that appears underneath actual posts.

0

I'm not talking about notification to the OP. I'm talking about the little "Post Edited By:" message that appears underneath actual posts.

I know. I personally like the notifications at the end. Anyway, new members may not even know about PMs. I edited multiple posts for someone and they still didn't get it. Probably didn't see nor understand PMs. Heck, they can't even read the background where they are posting!

0

Didn't see PMs? You click on any page and there's a popup notification box that says "You have received a PM. Click OK to view it." I am sure everyone notices it and knows what it is ;) Forums aren't that new to everyone these days, especially for a technical community.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.