0

Hello Helpful Friends,

I am a newbie to this forum so if this is the wrong venue for this question, please redirect me. I tried the new gmail a couple of months ago and it had an adverse effect on the standard home page. The window is reduced to a small window in the top/left of screen and displays text in very basic way. If I scroll down to the bottom of that window, I can select the HTML mode and the display format is corrected. If I select standard mode, it returns to the small display window. Not all buttons are hot in the mini-mode, but HTML works correctly. How can I reset the standard format mode? I have gone over and over the gmail settings and I do not see any option that would fit. Thanks in advance.

2
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by waldobriggs
0

In the standard screen, maximize the window.
Open IE/Tools and clear the temp files.
Re-set the home page and see if that helps.
I think this is an IE problem, not a Google setting.

0

Thanks for suggestions. I am having similar troubles with firefox, too, so you may be right. I will test this weekend and hopefully get a good result.

tnx

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.