0

after i upgraded to vista my wmp11 has gone really slow, it takes about a min to find each song and when theres about 30s left on each song it pauses about 3 or 4 times. This is really annoying... i have tried the songs on realplayer they are fine!!! (i just dont like realplayer)

any help would save me from cracking up.......

3
Contributors
6
Replies
7
Views
10 Years
Discussion Span
Last Post by scoop10
0

have you made sure that indexing is turned on?? and if it is is your music folder included in the indexed locations? could help

0

thanks for replying chris5126... no problem with indexing but when i tried to uninstall wmp11 it will not uninstall, it asks for permission to continue i click continue then nothing....

0

go to the windows medial player web site and download the latest version and install. or go to the vista update page and get the latest updates

are you files on an external hard drive.

0

when i download wmp11 it says i already have upto date wmp11. cant install upgrade not compatible with this system... (i have downloaded these once before your post but tried it again
and had same messages come up) thanks for replying bobbyraw.

0

when i download wmp11 it says i already have upto date wmp11. cant install upgrade not compatible with this system... (i have downloaded these once before your post but tried it again
and had same messages come up) thanks for replying bobbyraw.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.