0

Well, my user name pretty much tells the story of why I'm here.

I bought Vista Ultimate 64 Signature Series the day it was released.

Since then, I've had to install it from scratch THREE times since the first install!

All because it develops problems that MS spends WEEKS trying to solve and winds up telling me to do a custom re-install.

I love the OS, but now I have the dreaded WMP crash problem. (crashes immediately upon starting it)

Problem signature:
Problem Event Name: APPCRASH
Application Name: wmplayer.exe
Application Version: 11.0.6001.7000
Application Timestamp: 47919356
Fault Module Name: Indiv01.key
Fault Module Version: 11.0.6000.7000
Fault Module Timestamp: 474f69a6
Exception Code: c0000005
Exception Offset: 000aa193
OS Version: 6.0.6001.2.1.0.256.1
Locale ID: 1033
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160

I fear I'm looking at yet ANOTHER re-install, because I've tried EVERYTHING possible to fix it without success.

If anyone can point me to a thread that reveals something I may have missed, I'd appreciate it.

I've done the SFC /SCANNOW and got 100% but it didn't fix the corrupted files and wrote a huge log of gobbledygook.

Yours in total frustration,

:@ :angry: :twisted:

3
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by Naeem361
0

Well there seems to be a significant problems with media player 11 with you. Did you report this problem to microsoft. If not do it they will give you a solution.

0

Well there seems to be a significant problems with media player 11 with you. Did you report this problem to microsoft. If not do it they will give you a solution.

They provided 2 solutions, neither of which worked. MS support BLOWS!

The problem was serious corruption in the registry.

Re-installation was the only choice.

0

I have the same problem , window media player does not start in administrator , while in the "guest user" it work and i can watch streaming on internet , but not in administrator . But can hear the voice of streaming but no video
Also i could not uninstall media player 11, it refuses to uninstall.
Can any one help in this regard , this problem persist in all explorer.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.