0

I have set up my three computers with a system that is letting me get my internet connections fine from any were I want.
The problem is I can not see any of my computers in my net work group. I set them all up using the standard set up net work and checked the share files on all of them. I have my printer set up on the desktop and can not see it from the two other lap tops when I try to look for it.
I have bright house cable hooked into linksys wireless-g 4 port switch model #wrk54g. Both my lap tops are wireless and I have the desk top on an Ethernet cable.
When I try to look for my net work I get the message,
Home Network name" is not available. You might
Not have permission to use this network resource. Contact the administrator
Of this server to see if you have access to this resource.

3
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by mmalloy4
0

Not sure what you have tried yet but the first thing I would do is disable any firewalls and make sure client for microsoft networks is enabled in the network properties. Next thing, go to the properties of the drive you want sharing on and proceed to the sharing tab. Here you can make sure everything is setup properly for sharing.

0

:)

would agree with sloan msg
u got to disable f/w and enable sharing for necessary files/folders.

hope this solves..

0

thanks,
that seems to have done the trick. now i am working on getting the printer to work

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.