-1

Saw some threads regarding this, but all from years ago, none since the new rollout, so here's a new thread. Checking out my profile, I saw that I had a downvoted post! Me! After crying for a few minutes, I click on the red "thumb down" icon to see which post was voted down so I could grovel in that thread and hope someone would take pity and upvote me so I was batting 1000 again. When I click the icon daniweb_down_vote.jpg , I get a screen with the title "Oops!" and the text on the screen tells me "There are currently no results. Try again later". Obviously I was offended by the "Try again later" part, as if the website was just assuming I'd get more down votes, but such is life.

Anyway, screenshot is attached. There is either a bug that says I have a downvoted post when I don't or I have a downvoted post, but the database query didn't find it.

4
Contributors
4
Replies
28
Views
2 Months
Discussion Span
Last Post by ddanbe
0

To test this out I tried my profile and it seemed to work.
Then I gave you a +1, checked your profile, clicking on the "thumb up" icon and it worked.
So back to this thread, gave it a thumb down, back to your profile to click on the thumb down icon and worked as expected.

Then I removed my up/down and checked your profile and no up or down thumb icon.

Let's hope someone can replicate this and my apology if I messed up your new account by my testing.

0

I can't guess why the OP copied an old post. All I can share is this did happen on other forums. A new member joins and apes old posts or even new ones. Very strange.

Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.