Whenever I open Internet Explorer 6 a web page "www.book.zvmm.com" takes over no matter what I have as home page. Any ideas? I have blocked it and it still comes up.

Hmmmm when i try to goto that page nothing loads.......

Have you checked in your registry for this key?? (It would have this url in it)

You might have some spyware HIJACKING YOUR BROWSER.....

Please run this program and post your log for evaluation.....

http://majorgeeks.com/download3155.html

ok, this problem is on my other computer which is downstairs :) I'm working on it trying to get rid of this problem. the first web addy is ...
www.5qu.com and changes to the other one as it is opening. I already ran spybot, registry mechanic, and scanned for virus' with avg antivirus.. found nothing.
try the first web addy and you will see what it does.
detech49

ok, this problem is on my other computer which is downstairs I'm working on it trying to get rid of this problem. the first web addy is ...
www.5qu.com and changes to the other one as it is opening. I already ran spybot, registry mechanic, and scanned for virus' with avg antivirus.. found nothing.
try the first web addy and you will see what it does.
detech49

Nothing loaded wieh ni went to that either....

I did a lookup on Google and discovered its a search engine site........ (Had to get the cached copy) in chinese or something......

You probably have spyware on there my friend.....

Strange. Well I will keep on looking then. I did run spybot, but will try another program and see if it can find anything.
Thanks :)

Is it possible that you are trying to run IE from an internet shortcut? If so, the web page you bring up comes from the "target" property of the shortcut.

To fix this, right click on the shortcut, click on "Properties" and change the "target" to whatever you want.

Wouldn't work from programs either. But....
I just started deleting programs the kids had downloaded, figured something was embedded in internet exlorer. Sure enough, but when I got rid of the program that was doing the problem, it took some of the IE too! I reloaded IE and all is well now. Really dont know what it was that caused all of the trouble but will make sure the kids dont have free hand with the downloads anymore!! thanks all for the help.
detech49

Yup it was probably some spyware (Which your lucky you found so easily)

Good for you :)