0

My friend gave me a GW 19" FPD1960 monitor. The power light stays on but the screen is blank. Can press "input" button and screen and will come on for 1 second with great screen, then goes blank. I have a biostar GeForce6100-M9 MOBO, 1.8ghz Sempron, 1gb ram, and Nvidia GeForce 6100 vid card. (My friend had same vid card in his Gw computer.) I am running Win XP Pro SP2. Booted in safe mode with same results. Checked cables and all is fine. Hooked it to a HP desktop and had the same results as above. What gets me is i hooked it to a Dell laptop running Win Xp media Ctr, with an Ati Radieon mobility X1300 and the darn thing worked fine. Took back to the desktop. Blank screen. Took back to laptop and kept it on for two days, thought it might be a heat problem, and it worked fine for the two days. Used OSD and reset to factory default settings while on laptop. Took back to the desktop. Some of the boot seq shows, goes blank, sign-on screen shows, goes blank, stays blank. Can push "input" and get the 1 second pretty screen. At a loss. Could it possibly be a voltage problem? Any ideas would be appreciated. THANKS....

1
Contributor
1
Reply
2
Views
9 Years
Discussion Span
Last Post by elbtax
0

SOLVED: Was due to bad solder joints on inverters. (cold/dry joints) Re-soldered and now works perfect..

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.