0

Recently I got a new laptop because my old one completely broke. I was able to get my hard drive out of the old one, and have been searching for something that I could use to still view the files. I finally found an adapter that i could use and it works great, I can access my old hard drive using a usb adapter thingy. The problem is, all my files are on a profile that I can't access since it was password protected. I can access the administrator profile (even though limited things are on it), but I can't access my own. I still remember my old password, I was just hoping that someone knew of a way that I can enter it in seeing as how everytime that I try to enter it says "E\Document and settings\(profile use) is not accessible. Access is denied." Any suggestions? I've set up a network connection and it gets me past the first icon, and i can see other folders inside. However the same message pops up that access is denied if i try to enter any of the other ones.

3
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by mohan007
0

You cannot access the data's in the old Hard disk, because that is created by another administrator. To access the data you must take the ownership of the particular folder.
Follow these steps,

1. Go to Start->settings->control panel->folder options
2. Click the view tab.
3. In the Advanced settings box uncheck the option (use simple file sharing) which is located at the last.
4. And then go to the folder from which you want to access the data from your old hard disk.
5. Right click on the folder select properties.
6. Click the sharing tab.
7. Select the option share this folder.
8. Click the permission button.
9. Under the option permissions for everyone check full control options.
10. Now you will be able to access the data from the old hard disk

0

You cannot access the data's in the old Hard disk, because that is created by another administrator. To access the data you must take the ownership of the particular folder.
Follow these steps,

1. Go to Start->settings->control panel->folder options
2. Click the view tab.
3. In the Advanced settings box uncheck the option (use simple file sharing) which is located at the last.
4. And then go to the folder from which you want to access the data from your old hard disk.
5. Right click on the folder select properties.
6. Click the sharing tab.
7. Select the option share this folder.
8. Click the permission button.
9. Under the option permissions for everyone check full control options.
10. Now you will be able to access the data from the old hard disk

your option #3 is only listed in winxp pro and not in the xp home version

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.