0

Hi,

I hope someone can help as I don't have a clue what is causing the following problem.

I have just put together a new PC, which powers on beautifully, POSTs and is happy, goes into the BIOS, and even gets as far as looking for the system disk, which currently doesn't exist. Sounds pretty good, huh? It's doing what it's supposed to.

But here's the problem: whenever a reset is needed (i.e. I have just saved a change to CMOS, or I want to check its initial info. (i.e. that it's listing the correct Processor, etc.) so I press the reset switch), then no matter how hard the PC tries, it just doesn't seem to be able to restart properly.

It turns off, and then back on again. The fans whirr up, and... it shuts down. Back on again, fans, and... shut down. And off we go again. This continues either until I give up and turn if off, or, by some miracle it manages to start (and I know it's going to start, because, as well as the fans, I get a single standard system beep). At present, the favourite is that I switch it off.

Does anyone have any ideas what is causing this? I have had it down at barebones, and it still does it, so I know it's not hard drives, etc.

The system specs are as follows:

Intel Pentium 4 D 3.4GHz
Gigabyte GA-965P-DS4 Motherboard (Intel Chipset)
Ballistix RAM DDRII 533 2GB
Gigabyte GeForce 7600 GT graphics card
Coolermaster iGreen power 500W PSU

Any advice would be gratefully received, as I am building this for a friend, and if something is faulty, I need to return it for a replacement as soon as possible. It would be nicer if it was something I could fix myself, but I guess that's kinda hopeful!

Thanks, in advance for your help.

2
Contributors
5
Replies
6
Views
10 Years
Discussion Span
Last Post by Chaky
0

Try clearing the CMOS. Maybe the BIOS set the memory timings wrong. That would make sense with Ballistix. It is a quality memory, but not recognized by most BIOS-es. You might need to set it manually.

0

Thanks for the advice. I will try clearing CMOS.

I have also tried just one RAM stick and then the other, and it still does it, so I know it's not the RAM.

I also updated the BIOS, and it made no difference. I have another PSU to try to see if it's the PSU, and if it isn't I guess I'm taking the whole thing apart again, which feels really demoralising :sad: .

0

Also try this:

- disable boot logo
- disable quick POST

This way you will make BIOS do more test when it boots, and you will see some progress on the screen instead of logo. One time is enough (with all the stuff plugged in). Afterwords you can re-enable those

0

Well, tonight I tried clearing CMOS. Still the same problem. I tried changing the PSU (to an Enermax 600W, which powers my SLI system beautifully) - this made the problem worse. Instead of just on restart, the problem occured right from power on.

So, I reconnected the original PSU, tried reseating the heatsink, and turned it on. It booted once, and then I tried reset. Same problem. However, it now does it whether it's a complete power on or a restart.

I have just completely disconnected everything, and put the parts all back in their separate boxes, and I am now a bit depressed. I can only assume the motherboard is at fault. It's not likely to be the CPU is it? I only ask, because I had some trouble getting Intel's special "click into place" heatsink to click into place.

I was lucky with this particular BIOS version - it didn't have a boot logo, so I could see what it was doing whenever it decided to work. I really appreciate your advice.

I'm going to send the motherboard back as faulty, and hope this error doesn't occur with the new one. Otherwise, I'll be right back to square one again. Need to keep fingers crossed!

0

If it was cpu, it probbably wouldn't give any sign, but then again, you can never know. I suggest (if possible) to send back mobo, memory and CPU, just to be on the safe side. Just tell them "Ain't workin'". Acting dumb allways works.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.