0

HELP!!!!!!!!!!!!!!!!

Dell Optiplex 150, computer only recognises Primary channel for hd and doesnt pick up the cd rom, tried several cd roms and still the same, it only comes up as unknown device, got bios A05, any help much appreciated before it goes in bin lol

tia

Wayne

3
Contributors
10
Replies
11
Views
9 Years
Discussion Span
Last Post by sittas87
0

Does the drive show up in My Computer?

Have you looked in the Device Manager to see if it has any errors?

Start> right click on My Computer> Manage> Device Manager. If there is only the monitor icon in the right side pane click on the box to the left of it with the + inside to expand the tree. Scroll down the list to DVD/CD-ROM, click on the + in the box to expand that tree and double click on the drive in question. When this opens under Device Status: it will tell you whether this is working properly or not. At the bottom of that page under Device Usage: it should say that this device is enabled. Error will appear as a red X.

You may have a corrupted driver, if you uninstall the driver in th Device Manager the Installation Wizard will assign new drivers to it the next time that you boot.

Let us know what you find.

0

it doesnt show up in my computer, in device manager it only shows up primary ide, i have tried uninstalling it to see if it will pick up, the primary and secondary but it doesnt, everything was working fine till i took out dvd rw then it packed up, any more ideas

0

Are these two devices sharing the same IDE cable? If they are have you set the jumpers to master and slave?

0

try another ide, also try auto detecting if your bios supports that option.resetting your cmos might also do the trick

0

tried re-installing windows to see if that would cure the problem, still the same, i updated the bios to A11 and no difference, i tried resetting the board back disconnecting battery and leaving it for a bit to no avail, anything else i can try, iwas thinking of a big hammer, lol

0

iwas thinking of a big hammer, lol

Why dont you try a small IDE.lol
Seriously try another IDE.if you dont have one than you can swop your hard drives IDE with your cd/dvd one

0

tried putting the hd in the secondary ide and it doesnt show up, but if i put cd rom in primary ide that shows up, is my ide port knackered?????

0

then jump your pins on your cdrom to be detected as slave. check the back of cdrom for guide. alternatively if youre board supports 2 ide inputs get two ide's then

0

yeah it does support two ides, hard drive on primary, its the secondary one that isnt working, tried all jumpers,secondary channel doesnt show up in device manager, tried re-installing windows, tried updating bios, is it time to throw it in the bin

0

so try another IDE. if youve swapped ide's with same problem,and youve swapped drives with same problem than you need a new ide problem then lies with IDE

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.