0

Oops had this in the Linux Forum by mistake.. Doh!

Hello all..

I just fixed a friends PC with a new PC Chips M848A MOBO, his old MOBO was more-or-less dead and the Power supply plug was showing signs of overheating Pins, so replaced that with a 350 PSU ( a working spare)

I got it booted up and after removing and reinstalling system drivers (in safe mode) got it to run Windows XP.

BUT... He took it home and wanted to dual-boot, so tried installing XP onto the other drive, but when booting the XP CD from the BIOS, or running XP from his working XP, the Installation hangs on "Checking your Hardware Configuration" or whatever.. just gives a black screen. That XP CD boots fine on my PC, or any other he tries it on.

So he phoned me and I advised all the usual things like resetting bios etc. but nothing seems to help. I saw a forum (elsewhere) where the same problem was present with a very similar setup as his i.e. PC Chips M848A MOBO, AMI BIOS, Athlon 2600+, 512 MB RAM, NVidia Geforce 5200 256 MB RAM, 2xIDE 80 Gig HDD, DVD RW, DVD Rom/CDRW but none of the suggestions (mostly things I had him try anyway) didn't help.

I'm going to his house in the morning armed with a bios upgrade, but I'd like to know if there is a definitive fix for this issue, as I suspect the bios upgrade may not help. I know about the 166 FSB issue with some of these boards but he tried different settings to no avail.

I'd be grateful for any help.

Cheers

2
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by zero0v
0

It's OK I fixed this myself...

My friend had messed with his HDD jumpers, one was set to slave and the other to Cable select or whatever.. when properly set to master/slave the problem went away.. The Windows XP Setup obviously got itself confused when trying to decide which HDD to use so HUNG UP... who needs an error message when you can mess around for hours and hours....??? YES MICROSOFT I'M BEING SARCASTIC....

Cheers

Dave

0

> > hi, writing from exil :D
> >
> > right now im trying to upgrade my m848a AMD bios.
> > is quite risky stuff, because i could delete the firmware with the
> > downloaded files
> >
> > can only hope the bootdisk i made and the files for update the bios
> > hardware are all right.
> >
> > i wish i had not to do this, but whenever i start my pc it doesnt send
> > information to video, i only get a screen if i keep pressing the on
> > button while plugin in the power caple. simply on/off or reset button
> > wont let graphic appear.
> >
> > or it get stuck at:
> >
> > ram check / fdc faillure
> > windows startup (when graphical interface is about to load)
> > or i get bluescreen with message pc locked to evade damage (acpi out
> > date) i should go to www.hardware-upgrade.com

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.