0

OK, here's the situation:
I walked away from my PC while playing WoW. Came back 2 minutes later to a black screen (monitor sleeping, won't kick back on....and I don't use the screen saver/hibernate). Tried all the normal key combos...alt-f4, alt-tab, alt-ctrl-del to no avail. Hit the power button for a restart. At restart, fans kick on, drives spin up, and keyboard blinks. However, I did not get the 1 customary short beep, and the monitor never came on. After another restart I started to troubleshoot, and here is what I did:

Unplugged everything aside from the 20+4 going to the mobo, left only 1 ram chip in, and left the vidcard in (no onboard) and tried a restart...nothing

Tried another vidcard...nothing

Reset CMOS and took out battery, tests good at 3.05v

Removed the power supply and tested all the pins on the 20 and 4-pin connectors, all test out at the appropriate voltages.

I only got it to the BIOS start screen 2 times, and both times were after I was not tinkering with it for at least half an hour. First time it froze right at the BIOS splash screen, the second time it made it to the screen stating CMOS had been reset and that defaults were restored, and upon selecting to go into setup, it froze.

Heat is not an issue as nothing is overclocked, and it's only about 50 degrees Fahrenheit in my computer room.

Current setup:
P4V800D-x mobo
P4 3GHz processor....i think, iirc it's the highest the P4 series went.
Thermaltake 500w power supply
1gig kingston ram
9400GT vidcard

Not sure if any other info is req'd as the computer should at LEAST POST with the bare bones listed.

Any help is appreciated.
Thanks all

2
Contributors
7
Replies
8
Views
8 Years
Discussion Span
Last Post by Chaky
0

Most likely it is CPU failure or CPU incompatibility with mobo.

The incompatibility can be resolved with latest BIOS update, but I'm not sure of how you can update if you can't boot.

I suggest that you strip your rig down to PSU-CPU-VGA-Floppy-mobo and try it from there. (no hard nor optical drives, no PCI cards, no RAM)

Asus has a "EZ flash" feature that enables you to flash your BIOS without any utilities. Just press Alt+F2 during POST and prepare the bios file on floppy. (Yes, you'll need a floppy drive)

0

Like I said above, already stripped it down to bare bones and still refused to POST. Guess I should have stated that the system has been perfectly stable for the past 18 months, and I did a BIOS update maybe 4 months ago. Thinking the mobo just cooked at this point =/

0

I suggested booting with no RAM whatsoever.

Try booting without VGA.. it should give you a beep-code for no VGA, if you have a beeper. In that case you will know that mobo (partially) and (more importantly) CPU are still working and you will rule out the PCI-e slot as the root of the problem.

Anyway, I think that it is either faulty mobo or faulty CPU (or both).

0

That's the odd thing. I've tried booting w/o the video, and no beeps. The usual error i get w/o video is 1 long and 3 short beeps. I'm not getting any.

Tried w/o ram as well, and again, no error beeps telling me there's no ram installed.

Finally, when the computer first comes on (well, when it's working properly) the first thing i get is a splash screen for the mobo/bios (ASUS), then a beep, the POST starts. Now, I don't even get THAT beep. Is the total lack of bios beep codes more or less a death knell for the mobo?

0

Unfortunately no, I don't have any 20+4's laying around, it was like 2am when this cropped up, and I live in Toledo, OH....the nearest replacement is...well, newegg.com, lol.

I did take the psu out and test every lead in the 20 and 4-pin connectors, and they all showed proper voltage. Unfortunately I could not test it properly under a full load to make sure they're all maintaining voltage because my leads aren't the greatest for working in a rather confined area like an assembled case.

0

Testing voltages alone doesn't guarantee proper working capability. For example, almost dead batteries still show nominal voltage, but when put into use - splat!
Only way to rule out PSU is to either try another one, or try it on known good board.

If you don't have much to do, and don't have replacement PSU laying around, you could (if it doesn't mean voiding the warranty) open up the PSU and inspect the inside for swollen capacitors or burnt coils. It's a long shot, I know..

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.