0

hi all,
i am facing a problem with my pc.few days back i changed the RAM in my pc.first it was 512MB and then i replaced it with 1GB .the replacement was because my pc was giving me the same error and it was not starting up.so the hardware person suggested me to buy the new RAM and replace it.but there is a slight difference from the previous error.before when i removed the ram from the slot it was giving a single long beep stating that there is no ram attached. but now it is not giving me that single long beep and when i try to put on my pc it just directly starts without even pressing the power button i.e directly from the main power and then i am not able to put it off nor reset from the power button.
Pls suggest me what to do.where is the problem lying.
Help is greatly appreciated.
thanks in advance.

2
Contributors
8
Replies
9
Views
8 Years
Discussion Span
Last Post by cguan_77
0

hi, make sure you know the specs of your computer..when you change RAM make sure that its compatible or supported by your motherboard...for example ddr2 400mhz..etc.. visit your motherboard manufacturer's website and get the specs for your motherboard..

0

thank you for the reply
i have installed ddr2 in the slot which is the same as the previous one bcz i showed the previous RAM to the vendor and asked for the same in 1 GB.when i bought it and installed, the pc was working fine but after a week this problem has arised.
Pls suggest what has to be done.

0

hello everyone
Pls find me a solution for the problem stated above.
Help is highly appreciated

thanks in adavance.

0

try to installed one card at a time, see which one will work or not. if both will work one at a time but when together it has some problem..then those DDR cards are not compatible to each other..it might be the same DDR2 but the frequency might be different..check it out..

0

I have tried installing one card at a time in different slots but the result is the same.
The frequency is also the same for the ddr2 ram.
Can i try with the cmos battery bcz i changed that also when i changed the ddr2 ram At that time it was giving a message cmos checksum error. How to proceed pls direct me and help me out of this problem. I do not know what i have to do because there is no beep sound,no display,powers on automatically when given power from main power supply without pressing the cabinet power-on button.
Pls reply
thanks in advance.

0

"I have tried installing one card at a time in different slots but the result is the same..."
Pls. elaborate..does it work one at a time..
DDR1 working or not ---> ?
DDR2 working or not ---> ?
DDR1 + DDR2 working or not ---> ?

have you tried to "Load Default Settings" on BIOS?

0

hi,
Actually i have been using only ddr2 ram so i tested it out with the new single ddr2 ram on both the slots one at a time.
secondly i do not know how to get the default setting to bios.
Till now what i have done is, i just checked it out with a new working motherboard of my friend which supports processor till
2.6 ghz so i used the new motherboard of gigabyte attaching the old intel processor of 2.2 ghz which i was using.The system started properly,displayed the screen but after few seconds it got shut down automatically . i do not understand where the problem is lying . I have a new motherboard 945 stated above, a new ram of 1 gb and a new smps. so there shouldn't be a problem with either of these . so is it because of the processor that i am facing this problem. if i have replaced a new motherboard for testing should i reset the cmos to get the default settings and if yes then how to do it.
Waiting for your reply.
Pls help .
Thanks in advance.

0

Hi, yes it could be overheating...make sure that your heatsink is properly seated to your processor and there's enough thermal compound on it..you can go to BIOS by pressing "Delete" or either F1 or it depends on your BIOS software...normally "del" is the most common one..
to reset the cmos you can take out the cmos batt and put the back cmost batt after 2-3 mins.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.