0

Hi, I just installed AGP card and still no luck, the monitor says "No Signal Input or Cable Disconnected".

0

Then either that board is stuffed or else you've still not actually got the connectors correctly hooked up. Seems unusual though to have the procesor fan spinning if the motherboard isn't working. Only system I've seen which displayed the symptoms you describe had a stuffed motherboard.

0

Hi again, Squirty. I've just reread all this through again and I'm wondering. Are you sure that you are clearing CMOS memory correctly? You'll recall that I instructed you to do so on page 2 of this topic.

If all seems that it is connected correctly, power down, remove the (big) power supply connector from the motherboard, and follow the instructions on page 7 of your motherboard manual to reset CMOS.

You also need to ensure that you troubleshoot using a barebones system, as described earlier. Even bad power connection to a drive which doesn't have it's data cable connected can pull things to a halt, or alternatively having a dodgy drive hooked up.

You really need to ensure that CMOS memory has been cleared, and that the system is not trying to start up with settings from a previous configuration.

0

Hi, Yeah. I did clear the cmos settings by shorting nbr 2 and 3 pins. Here's what I am going to do, I'm going to unhook all the cables and connections to cd burner, cd rom, floppy disk and speaker wires. Leave cable to harddrive and Triple check the front panel connections AGAIN. Then power it up and see if I get anyhting on display if so then I will add cables and connections one by one til it all works and if dont work that way then we will know its stuffed mobo. wonder if USB connections can also be the cause if its not connected right?

0

Disconnect the hard drive. Disconnect the USB cables. Strip it right back to the bare bones system I described earlier. Don't even have molex power connectors attached to drives etc.

It's no use connecting anything up until you actually get the motherboard to complete it's Power On Self Test.

0

As to washers: remember that the motherboard is grounded to the case through the screws. Washers might prevent grounding leading to charge buildup which can cause serious problems (including shorts and sparking).

0

Hi, After removing all the cables etc.. I was able to get in to BIOs and then clicked to reboot and ever since, back at one nothing will start up. Weird?

0

OK, let's REALLY go back to 1, eh? Disconnect EVERYTHING FROM EVERYWHERE!

Reset CMOS.

Grab the main power cable from the power supply unit and attach the ATX connector to the motherboard.

Make sure the power supply fan is connected to the correct socket on the motherboard.

Bung in a RAM module, in memory slot 1

Connect up the power switch, power LED, Reset and speaker cables from the front case panel.

Connect the monitor and keyboard, fit the power cord, and turn it on. MAKE SURE NOTHING ELSE WHATSOEVER IS ATTACHED TO ANYTHING.

If you've attached everything correctly, and you don't get a display showing the machine doing its self tests and ending up sitting there confused because there's no drives attached, then something's dramatically wrong! Try it again, this time fitting the display card and connecting the monitor to that instead. If that doesn't start either, then scream!

What processor have you got fitted to that motherboard? What make, model number and speed of RAM module are you using? If both those are fine with the motherboard itself, then you can start assuming that either motherboard, processor, or RAM module is stuffed.

0

Hi, OK! I think I found what caused it. Everytime I unplug the cable to floppy disk, I was able to see BIOS. When I plug it back in, No signal. Wonder why? Bad floppy disk? I'm getting there.

0

BY the way the here's the info you wanted,
AMD Sempron 2200+ Socket A CPU
Ultra 512mb pc2700 ddr 333mhz
Ultra Copper Base Cooling Fan upto XP 3000+ Cpu
Mach Speed V2MDMP KM266 Pro Socket A Motherboard
Mercury Mid Tower Case w/ 300W., Keyboard,Mouse, speakers.

0

Which cable? Power cable or data cable? If it's an older floppy drive, ditch it in the bin and bung a new one is is the best way. They don't cost much at all!

But before you do that, be sure that you haven't had the power connector attached in a way that you 'missed' a pin and had the thing connected to 3 pins instead of 4. that'd kick it in the guts and make it lay down crying! :D

0

HI, Yeah It's one of those older floppy disk. I'm talking about cable connection. Actually that floppy came off that Compaq Presario 5340. I'll have to check on those pins and make sure.

0

Hahahaha

Course you're talking about cable connection! There's a power cable (skinny, leading to a 4 pin plug) and a data cable (wide, flat). I asked you which one you unplugged. :D

0

Whoa!:o . I meant data cable. Gosh. Feel so dumb I forgot to add data. Yeah unplugged floppy data cable and I was able to get to bios and when its plugged in, No signal.

0

Ok. I got the floppy working. Still have not hooked up cdburner and cd rom yet. Here's the mesage I see on screen when its doing power up testing. CMOS checksum error -Default Loaded. What does that mean?

0

It means that the system found a different hardware configuration to that which BIOS settings tell it should be there. You've made changes. Should be fine when you're done hooking things up and getting them to work, I'd imagine.

0

hi, Yes everything is fine except that when I try to connect USB wires from front panel. I followed what the manual book said and also what those letters says where each wires goes on on the motherboard. After I got them connected, I turn on computer, it says No signal. I unhook those wire, I was able to get to Bios. Hmmm Not sure what to do about this last piece. I know for a fact that I followed correctly where each wires supposed to go to.

0

It's USB Port Headers (9-pin):USB2 that I am talking about. Says in manual book , By attaching an option USB cable, your can be provided with two additional USB plugs affixed to the back panel. What does that mean?

0

Hi, I got everything wired and connected right. All is well. I'm installing New Win XP right now. Whew. Those wiring and connection gave me a run for my money lol. Thanks for helping me!:cheesy:

0

HI, One more thing. After I got done installing Win Xp, I installed few programs etc.. and then I decided to adjust DPI screen settings etc.. then had to reboot for those to take affect and after rebooting, went to that Win Xp logo and then after that went blank(black screen) for long period. I tried to go back but nothing works. Everytime I restart the computer it goes to that Win Xp logo then goes black. What can I do about this?

0

You've obviously changed display and/or monitor settings to ones which are unsupported by your hardware.

Reboot into 'Safe Mode' (press <F8> before the Windows Logo appears and choose 'Safe Mode' from the list of alternatives) and change your settings to ones which will work.

0

Yeah thats what I tried to do by going to Safemode but couldnt go in safemode. Thats what I was hoping to do by going in there and switch it back but it wont let me go in safemode.

0

You mean that the screen went black again when you tried, or that you couldn't access the menu which allows you to get there?

If it's the latter, then you haven't got the timing of the keypress correct. Press <F8> periodically and repeatedly from near the end of the POST screens onward, to get the timing right. Some systems are a bit 'touchy' about the timing of it.

If the Windows Logo screen displays, you've already gone past the point where you access the boot menu options available from the <F8> menu.

0

I actually got in where the safe mode "menu" is. Few Options of what to choose in there so I clicked safemode then it took me to Win Xp Logo again.

0

Hang on a bit.......

I'm sure the menu you refer to is prior to the loading of the user interface, and requires you to make your selection from the keyboard?

Try entering your choice, and leave the mouse alone. Your 'selection' would've been ignored because you didn't actually make one, and the system continued trying to boot as normal.

0

When I got in that menu, I selected Safe Mode and didnt touch or move a thing and it took me back to that Win Xp logo again.

0

hmm...

Shouldn't work like that. Here's the sequence:

* Use arrow keys to move to 'Safe Mode' option
* Press <Enter> to select it
* 'Windows is Starting.....' screen
* To begin, click your user name..' screen
* Choose 'Administrator' and log on with full access to the system.

You shouldn't get the 'Logo' screen at all, if you're referring to the same logo screen I am ;)

0

Yeah after clicking enter for Safe Mode, it reboots sometime to that Win Xp logo.

0

That's a problem. Was it connected to the internet via router/dsl modem when Windows was installed? If so it might have picked up a worm during the installation process.

If not, you might have a hardware problem and power supply unit or RAM would be the most likely culprits.

0

Hi, No it wasnt hooked up to DSL or anything when the win xp was installed. Just messed up right after I did some adjustment for display. Hope there's a way to fix this than reinstall the win xp?

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.