0

My machine will not post to bios, nay even beep. The trouble started when I plugged in a Sony Vaio Pocket VGF-AP1 20GB MP3 Player in a front USB slot. During operation the player (slot) stopped working. After I shut off my machine, it won't boot or post. I check the power source, RAM, and USB connections: all good. Also tried clearing the CMOS. Still no go. Any ideas or suggestions?

4
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by Rik_
0

Your front Usb Port is not configured for USB 2.0

In BIOS there might be an option for usb1.1 ansd usb2.0 - enable both

Yyour main board might be a little bit older and the extra usb ports are only usb1.1 Try a back usb port that is actually part of the mainboard.

0

It's possible you have a bad on board graphic adapter or a bad graphic card but I would first check all of your wiring connections inside your computer. Try getting a graphic card and see if you see the monitor and hear the beep. If the speakers are on your monitor, you could also hook up an external speaker and see if you can hear the beep.

0

It seems most likely to me that your PSU (Power Supply Unit) is the probable cause. Have a look at the label on the side of it and see what make and wattage it is.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.