0

I have a Dell inspiron 5160 laptop computer that won't boot properly. Upon power up, eveything thing seems to be working properly. The computer startup up on the POST. (BIOS SCREEN) and the status bar starts to fill. when it is approx. 75% full it stops to the fill and the computer freezes and locks up.

I have tried:

Re Seating all memory modules.
Starting up both with and without the memory modules in place, Booting with and without the battery via AC adapter. as well as booting with and without the HDD. I have tried pressing F12 to enter the boot menu, and or f2 to enter setup but have been unable to enter either.

Shortly after it freezes, you can hear the exahust fan power down, then after a few minutes you hear it start to run again.

I think this could be a bad processor or motherboard in this machine but am not quite sure.

Does anyone out there have any ideas? (other than trash the machine and buy new!)

Any help would be greatly appricated.
The computer has BIOS Rev. A07 installed (factory)

7
Contributors
7
Replies
8
Views
9 Years
Discussion Span
Last Post by JemB
0

Have you tried to reset the bios to see of it's the bios having the problem

0

I'm troubleshooting a friend's machine, same machine and symptoms as the OP. Only difference is the BIOS is Rev. A08.

Any ideas or resolutions to this? I've attempted all of the same fixes as the OP with no success.

Thanks.

0

http://www.pcguide.com/ref/mbsys/bios/bootSequence-c.html

The above link is a very useful explanation of the boot sequence.

I don't see a bad processor here because it is executing to the 75% point in your CPU. Bad RAM is unlikely based on what you've said. I suspect that it is getting hung on a device for which it can't find a proper BIOS address.

What happens if you remove all USB devices? If it boots, try re-plugging them one by one.

0

Thanks for the response. Unfortunately there are no USB devices connected. I've tried booting with minimum specs, removing the hdd and ram sticks in all combinations. The only time I get a message is when I remove ram sticks; just before 75%, bootup sequence stops with the message, "the amount of system memory has changed," and cannot proceed past. Otherwise, with ram, no hdd and no other peripherals, get the hang at 75%.

0

I've seen this issue with Dell Laptops before. It's possible your HDD is shot.

Edited by BDickinson: n/a

0

This is very symptomatic of the cpu heat cutout kicking in try putting some fresh cpu heat paste on and cleaning the cpu fan

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.