0

As of the past two months I cannot get my TiBook to go for 2 days without it crashing. I'm not sure if crashing is the appropriate word but the computer will either freeze and need a restart or I will go to turn it on and in both instances the computer will not start. The initial grey screen with the apple doesn't have the spinning wheel. It is at that point that I run Disk Utilites and try to repair disk and the program says the harddrive is beyond repair.

Two days ago I restarted the processes again, but this time determined to do everything right. I erased the hard drive via the disk utility option of erasing and writing zeros. I partitioned my hard drive into 2 parts. After, I did a complete install. After the install was finished I ran software update and fully updated the computer. At this point there is nothing on the computer, besides OS X. I ran disk permissions and fixed them, as well I verified the disk and repaired the disk. For safe measure I ran Disk Warrior and it repaired the disk as well. Then to make ultra extremely sure I repaired permissions again (there were a number of them just like the first time) and repaired disk. Howeer, this time when I ran disk repair it said that the hard drive (only the paritioned one that has OS X on it) was beyond repair. After that point I exited installer and hoped for the best. But at last it crashed as usual.

Any help you could provide would be really useful. I have tried everything to fix this computer but it has proven to be more of a problem than anything else.

In another post I read about a cord than runs under the trackpad that maybe pinched and needs to be insulted as a useful measure to avoid crashes. I did that last week but still nothing. I have had to replace the hard drive and cd/dvd drive in this laptop as well. I believe that is the entire history of my computer. I don't have applecare. I have ran hardware checks and it says that that everything is fine. It did not mention the hard drive on the test however.

Any help you could provide would be really appreciated!

Powerbook G4; Mac OS X (10.3.8)

3
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by kc0arf
0

Sounds to me like the hard drive is flaky, but it could just as easliy be the logic board. At this point, you're really limited on what you can do to fix this and ultimately the best place to take it is to an Apple Certified Repair Facility and let them test it (they have testers that aren't available to the public, and actually work, unlike the hardware tester that comes with the computer).

0

Ugh, that sounds expensive. But you're right that would be the most direct approach.

also ....
I have been trying out some other hints left in different posts. I reset the PRAM and now my computer wouldn't start on its own!It just stays on the grey screen with the darker grey apple. I ran disk utility and disk permissions and they are all fine.

I tried to use fsck but I can't even get into single user mode, it simply stays at the grey screen.

Also something which I think is interesting, ever since I tried to reset the PRAM (side note I also reset the PMU after the PRAM disaster) when I start the computer the apple sign appears then quickly re-aligns itself. Something that has never occurred before.

any other thoughts? really unsure how to fix this. Is this an indicator of anything?

0

Hello,

I am thinking your hard drive is fried. I am curious though as to the environment you are keeping the machine in.... I have had a Powerbook G3 from 1999 and have replaced the hard drive just once in the computer's lifetime.

Good Luck,

Christian

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.