0

I recently bought a 80 GB Hitachi/IBM Deskstar 80G, 7K80, 7200rpm, 8MB Data Buffer, ATA Ultra-100, 3.5" Desktop/iMac Drive, to install in My 5 year old Mac PowerPC G4. It's 400mhz, 256 RAM, OS 9.2.2, 20GB Hard drive. I have tried several different 'jumper' configurations. eg both original (lower) and new upper) set to 'cable select', lower set to 'master' and upper to 'slave'. and the machine will not boot up. I tried booting up from disc and it did get some way into booting up only to be stopped when the 'Wellcome to Mac OS' window opens, by the 'bomb' warning, :-Sorry a system error occurred. Unimplemented trap. To temporarily turn off extenxions, restart holding down Shift Key. Holding down the shift key unfortunately made no difference. What's an unimplemented trap? Is there anything else I can do to progress this further? Or should I give up! Thanks Paul

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by PaulHamlyn
0

Have you tried booting from your MacOS installation CD? It could be that you need to run Disk Setup and initialize the disc with the proper HFS partitions before booting it. It's at least worth a shot.

0

It worked! Many thanks. Feeling a bit foolish. But you live and learn. Thanks again. Paul

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.