0

Right...

I really need your help guys...

Here it goes...

Last week after using windows vista basic for the past 9 months i decided to try the windows 7 RC

after a week or so of using it just fine

i got the dreaded unmountable boot volume error

so i put in the disk i burnt my windows 7 RC too which should act as a disk to boot from to re-install/repair the RC but when i do this it loads the files as normal to do this but then i just get a black screen with a cursor i can move out but do nothing with..

so i thought it may just be a dodgy disk...

I reburnt it and got the same thing...

Downloaded the ISO file for the Vista recovery disk

using all the right programs for burning ISO's and everything..

and still excatly the same problem....just a hanging black screen and no HD activity...


Please please help as im at my wits end with this problem...

and as a student a new laptop is not financially viable!

i apreciate any reply!

4
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by Chaky
0

so i suppose you have tried your manufacturer's recovery disc right? if it still doesn't work...maybe just go to the nearest service center in your place..normally they will not charged for this...
if not you can try to check what's your HDD manufacturer, try going to the BIOS setup and check your hdd manufacturer.. then go to their website and download some utility tools like a bootable software and try to wipe out your hdd then try doing the recovery again..
but i really suggest ask support from your manufacturer :)

Goodluck!

0

You can also try reinstalling the whole thing with the operating system cd, I am assuming you have another pc that has access to the internet in case you don't have your drivers cd with you.

0

There is a trick that I've learned while trying to intall XP on my machine. Try to disable the drive in BIOS and boot from CD. See if that changes the behaviour.

Windows actually ignores BIOS settings and can access the drive anyway, but it doesn't (atleast, XP setup program) check for installed windows on that drive. Helped me when when my XP went corrupt and would freeze every time when setup checked for installed OS.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.