0

First of all, hello.
my main problem is its seems my Toshiba Satellite U405-S2846 downloaded automatically some kind of software... i thought it was a Windows Vista Update, when it asked me to reboot i did so, but since then it doesn't start up...
i push the power button, and the screen freezes on the part where it show "TOSHIBA, LEADING INNOVATION" then on the lower right corner it shows "AMD Turion X2" and on the loading gray bar on the bottom (where it says <F2> to enter setup, <12> to enter Multiboot Selection Menu"

(you can say its the first thing it shows when starting up)
and its doesnt do anything else, no matter how many times i restart it, it doesnt even let me boot from a cd, or choose anything for that matter.

In Advance Thank You...

4
Contributors
5
Replies
6
Views
8 Years
Discussion Span
Last Post by kaninelupus
0

Hi there!


Have you tried checking the bios if your hard drive and cdrom drive are detected? Try loading the default settings as well see if that helps? Let me know what happens

Goodluck

0

Hello Ian and thank you for the reply, but it doesnt even want to load the bio, i apologize for late response but i moved to another city and... well u know the moving drill,

0

I do know the Win Update system got targeted recently by a bogus Win Update alert (was reading over at ZDnet only yesterday).

Have two choices really:

  • DL, install and run MalwareBytes and HijakThis and try to fix the problem, or
  • Perform a clean reinstall of Windows and remember to check the validity of update prompts
0

Good point... did skim btwn initial post and "sorry, but I moved to another city" :$ (had only just woken up, but no excuse).

Having re-read initial post and proceeding comments... might be a little difficult to help you out. A full BIOS reset vie pulling the CMOS battery may help (ie, resetting BIOS), but still a long shot. I'd say you are looking at one of two distinct possibilities:

A firmware-based rootkit (for which there are still no real repair options), or a hardware failure, making the timing of that update a pure coincidence. Without being able to either boot from disk or enter the BIOS, there is little we can advise as far as diagnostic tools to try and source the problem. Is your laptop under waranty, as you may well need to send for service (just omit the fact you updated so you don't give them the chance to get out of any coverage), as you really need someone to go over all the hardware components to check where the fault lies.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.