0

was in the middle of playing a game when i froze up... had to turn the power off to get it back...when i restarted it was a blank screen ... comp was running but the power light was flashing for 20 secs then turns off evantho the comp is on and running, it has never done this befor and rarely freezes its a HP 2400i believe had a loose wire to monitor with a missing screw and thought that might have done it


any suggestions? please forgive the lack of puncuation

3
Contributors
2
Replies
3
Views
13 Years
Discussion Span
Last Post by Zachery
0

was in the middle of playing a game when i froze up... had to turn the power off to get it back...when i restarted it was a blank screen ... comp was running but the power light was flashing for 20 secs then turns off evantho the comp is on and running, it has never done this befor and rarely freezes its a HP 2400i believe had a loose wire to monitor with a missing screw and thought that might have done it

A blinking power light indicates an initialization error before the normal power-on self test (POST).

* Check that the CPU heat sink is on properly, and secure.
* Make sure that the CPU fan is spinning.
* Ensure that the RAM is properly seated.
* Try another power supply.
* Unplug the keyboard and mouse.

Those are the most likely suspects, especially the power supply. Anything else would usually allow POSTing and beep codes, at least.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.