0

I am stumped, I searched everywhere and tried a bunch of things to no avail, so I'm hoping someone would know the answer.

I have a pretty old PC with an Asus A8N SLI Deluxe motherboard that I’m trying to give a second life to. There are a total of 7 hard drives inside – 4 SATA, 3 IDE; one Asus DVD-RW combo drive. Now, forget the SATAs...

Here’s the problem: the computer won’t go past the BIOS splash screen when the 3 IDE drives and the DVD-RW drive are plugged into the IDE channels (beeps once then gets stuck at “press Del to enter setup” and if I do press Del, it just says “entering setup” and nothing happens). I have the jumpers on all the drives set to cable select; I know that all the drives work fine on their own; 2 hard drives are on one ribbon cable, then another hard drive is on the end of the second ribbon cable, and the CDRW is in the middle of the second cable.

The computer will boot fine in the following configurations:

With 2 hard drives on one cable and the CDRW by itself on the middle of the second cable.

With 2 hard drives by themselves on the ends of separate cables.

With one hard drive on the end of one cable, and a hard drive on the end and a CDRW in the middle of the second cable. In other words, unplugging a hard drive from the other channel makes the CDRW-HDD channel work.


It just seems like the IDE controller doesn’t like to see more than 2 hard drives; however, 2 hard drives + CDRW is OK.

I have swapped the cables, tried different configurations on different cables, even played with the jumpers – slave/master configurations didn’t help. There is definitely enough power, since the PC never goes above 300W (I have a watt meter) and the PSU is rated at 800W.

It is possible that the IDE channel is flaky on its own (there might have been electrical problems with the motherboards in the past and one of the two network ports doesn’t work), but I’m wondering if there’s anything obvious that I missed.

2
Contributors
1
Reply
2
Views
8 Years
Discussion Span
Last Post by nileshgr
0

I've faced this many times. This happens if the data cable is connected, but the power cable is loose.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.