0

I just bought new computer parts to build myself a new pc.
I bought a new ASUS p5k premium wifi/ap, new 2gb Corsair Dominator 1066 mhz ram, New quad core q6700 cpu, new 950watt rosewell psu, and a used GFX Geforce 8800 ultra.

I just assembled the parts and when I start the machine up I get different kinds of problems.
Sometimes when I turn it on, everything seems fine. All the fans are running fine, including the cpu fan, the graphic card and the psu fans are running fine, but nothin happends. I get no signal on my screen, and there is no beep sound.

Other times the computer starts and I get get into the bios, and look around there for about a minute, when the machine hangs. If I'm quick and manage to make the adjustments I want to make in less than a minute, the system sometimes powers completely down for about five seconds and powers back on, after I've pressed "save changes and exit".

When the computer sometimes finally boots, I can boot from the windows xp cd, and get into the installation menu, but when I get to the part where I am supposed to choose if I want to repair a damaged version of xp, or install a new one, the system hangs again when I choose to install xp

I've never encountered these problems before when Ive assembled a pc.
I've tried switching places with the ram, and I've tried with only one 1gb ram module, but with no luck.

I've tried disconnecting the hdd and the dvd to see if it would start more stabily, but with no luck.

I've also reset the cmos, but that didn't do anything.

Could it be that my motherboard doesn't support the ram, or is the ram broken, or do I have a faulty motherboard?

5
Contributors
12
Replies
13
Views
9 Years
Discussion Span
Last Post by Oleq24
0

Perhaps your motherboard needs a BIOS update to support that processor. I don't know, but I've heard some boards need a new BIOS to run quads. Obviously the question then is how to put on a new BIOS...

I have a faint spark of a memory that you can update an ASUS BIOS with a USB flash drive, but I don't know where I got this from, could be wrong. Check the website (good luck, lol)

OK I did some searching and BIOS 0205 and later supports this processor:
http://support.asus.com/cpusupport/cpusupport.aspx (search by mobo)

Interestingly the BIOS list doesn't actually contain 0205 but I suppose the latest should do it...
http://tinyurl.com/2a59kl

This page shows how to check your BIOS version:
http://tinyurl.com/2upcel

Ah, just saw that 0205 was a Beta BIOS. I'd recommend emailing ASUS and asking which BIOS to use for your processor (surely this would be the latest though right guys?)

0

Ok. I'll try what you said. Can't do it before monday though. I'll be gone for the weekend.
Can't reply to posts either since I won't have an internet connection.

0

If all of the motherboard components are compatible the BIOS should be fine. You might try clearing the CMOS.

Would you please post you specs including make and model of you RAM.

0

Boy ,wow nice stuff .if i was going to buy parts to build a BMW i would get a mechanic to build it for though me !

0

If all of the motherboard components are compatible the BIOS should be fine. You might try clearing the CMOS.

Would you please post you specs including make and model of you RAM.

Late hour and a severe lack of caffeine has conspired to rob me of my normally acute grasp of the obvious. The specks were there, just cleverly disguised by printed English.

0

Ok. So I've narrowed it down to the memory. I borrowed some pc5300 memory from my dad, and now I can get into the formating process of the windows xp installation, and thats where I am now. I don't understand why my own memory wouldn't work. Could it be that my motherboard doesn't support it? I'll try a bios update after I get windows installed. If this doen't work, I'll return the memory, and hopefully get a module that works.

0

So the bios update didn't work. I'll return the memory and hopefully get a pair that works. Otherwise I'll have to buy a different brand. I'm still a little sceptical with the computer, because it was lagging quite much in the windows desktop after I had finished installing it. and the machine still don't seem quite stable. Hopefully it's just a driver issue.

I have no problems with overheaating. The fans are running smoothly and the temperature is stable. So I don't have to do anything there.

0

did you instal the chipset drivers?

my pc (nforce motherboard) lagged like hell until i installed the newest nForce drivers

0

No, I haven't tried it yet. I'm doing memtest on one of the memory modules now. It's been running for almost eight hours. Isn't that extreemely long? Haven't found any errors yet though. Still have one more module to try.

0

I stoped the memtest after 8:30 hours, and it didn't find any errors. When I tried with the other module the machine freezed after a minute, and I couldn't turn it on again after I turned it of. So I've hopefully found the problem. I'll return the modules and propably get new ones.

I tried running Crysis when I had the memory module that worked in the machine, but about where the game was about to start, after the intro, I got an error saying that there was a conflict with my graphic driver. The colors in windows also got screwed up. I've got the 8800 ultra xxx clocked at 675mhz, and I've read somwhere that it wouldn't run stable at this clockrate. Does anyone know how I can downclock the gpu?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.