0

Hi, I was hoping someone here could help me.

I recently purchased an ECS KT600-a AMD Motherboard and a AMD Athlon XP 2600+ Barton chip (along with all the other necessary computer parts). Yesterday, I put it all together and tried powering up (turning on power supply, hitting power button on case), but I am getting no response. No fans whirring, no hard drive noise, nada. The LED light for the computer does come on (I'm guessing because it is directly plugged into the PS), but that is the only indication I have that *something* is working. Has anyone experienced this before? I know that one time when I tried building a computer a few years back, it was a matter of a jumper not being in the correct spot. This time though, I've read the manual backwards and forwards, and everything seems to be in the right place. What would your first guess be as to the problem? Could it be that the power switch on the case is not plugged in correctly (+, -'s)... I'm clueless :(

- Jessica

3
Contributors
8
Replies
9
Views
12 Years
Discussion Span
Last Post by djrivera1
0

It is possible that it is the pwr switch. You can try to plug it the other way it wont harm your system. If it still doesnt work it might be something else.

0

What do you mean by plug it in the other way? How would I trigger the system to turn on if the power switch is not plugged into to its respective jumpers?

0

So I see you've posted a question on a new thread... have you solved this problem here?

0

Can you see a lighted LED on the motherboard?

the case LED is on, but that is plugged directly into the MB. There is no light on the MB... I don't even hear the power "flowing" through it when I plug it in.

0

Short Pins 14-15 Green Wire (power Trigger)to Black (com) On Powersupply Atx Lead. If Power Upply Turnon Replaced Motherboard Or If You Know How To Do Electronic Repair Then, Replaced Voltage Regulator On Motherboard Located By The Cpu.
If Power Supply Doesn't Turnon No Fan Heard Replaced Power Supply. Checked For Bad Capactitor Too.

0

ECS KT600 BOARD ARE BAD REPLACED THEY ARE KNOW FOR PCI SLOT GOING BAD AND OTHER PROBLEM BUY A BETTER BOARD ASUS OR ABIT GIGABYTE AND DON'T BUY SOYA TECH OWN BY ECS THEY ARE TOO UNSABLE THEY WILL TAKE OTHER HARDWARE IN PCI SLOT A LOT OF PROBLEMS HERE SOME LINK'S
1. http://www.geek.com/news/geeknews/2002jan/bch20020103009570.htm
2. http://www.pcstats.com/
3. http://www.viperlair.com/forums/archive/index.php/t-546.html
4. http://p199.ezboard.com/fk7s5amotherboardforumfrm10.showMessage?topicID=567.topic
THERE A LOT MORE TO.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.