0

:sad:

I am about to hall my hear out! Someone please Help.

I have a new ASUS P5GD1 and a new SATA drive. The MB only has a Primary IDE controller (Blue), NO Secondary. It has a Primary and secondary RAID controler and 4 SATA controllers.

I have 120mb Seagate SATA drive and a DVD Burner & a CD Rom. I have the DVD as Master and the CD as slave and the SATA hooked up to SATA 1.

When I try to install XP Pro I get as far as the screen that asks if "I agree" press F8 "I disagree" press esc. When I press F8 it does nothing just stays on that screen with the user agreement. I can page up and down so it's not locked up. It just won't go past the user agreement.

I've tried hitting F6 to loat the Raid controllers even though I don't have a raid config and the same thing.

Can someone help be to install XP onto my SATA drive?

Thanks for reading such a long request.

snipe

3
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by Snipe
0

You are on the right track with the hit F6 to install special drivers...

It should have promted you to insert a floppy with the drivers...

I have only installed XP on one system with SATA so far and I think I copied the driver from the motheboard cd to a floppy. I probably did not need to do that...

0

In most cases you do need to copy the files to floppy. You also need to omit certain .pdf document files when you copy the drivers to floppy, as they are too large to fit.

0

UPDATE:

Man I feel so stupid. I finally got it worked out and able to get a fresh install of windows. Believe it or not the problem was my keyboard (really it was my stupidity) but I blame it on the KB. I bought a new KB at the same time I bought the M B and HD. It has assignable keys all along the top of the F Keys. On the far right there is an F Lock key. When locked it allows you to use the F keys and when unlocked allows you to use the F keys as assignable keys. Well, in all my years experience with computers I have never had a KB with an F Lock key. Never even knew it was there until yesterday.

Even then, it was more of a fluke that I found it. I was in the registry trying to get rid of some residual files. I did a search for the files and when I pressed F3 to "Find Next" it wouldn't work. That made me take a look at the KB thinking that it was defective. As I scanned across the key...Low and behold this F Lock...As soon as I see it I knew immediately what the problem was.

So, I immediately plugged in my xp cd and this time when I pushed F8 it went to the setup recognized my sata drive, I reformated it and installed winxp no problem...Man I wasted two full days and wasted my sole trying to figure this one out.

Thanks to everyone for your help. Much appreciated. Case closed. :-)

snipe

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.