0

hi folks, first time poster looking for advice. after searching the posts for similar questions, i came up empty handed.

i'm running a KDS RAD-5 (15") LCD on windows XP, with an older NVidia TNT2 graphics card. this combo has worked fine for over a year, but the display has just recently started to act up. i've updated both drivers, but this hasn't helped.

the problem is rather odd... all colors display fine, except for pure blacks. these blacks come in varying shades of white or grey. and sometimes they seem to flicker.

i've run all the diagnostics i can think of, but still nothing.

any help would be greatly appreciated.

thanks!

3
Contributors
3
Replies
5
Views
13 Years
Discussion Span
Last Post by redlab
0

The problem is rather odd... all colors display fine, except for pure blacks. these blacks come in varying shades of white or grey. and sometimes they seem to flicker.

That's a tough one. When you open a command (text console) window full-screen, what happens? I would lean strongly toward a monitor problem, but it could be either the LCD or the vid card. Speaking as a technician, the only way to know for sure is to try another monitor on the system and try the LCD on another system.

Somehow the luminance signal (the "black-and-white" part of the image) is failing, while the chrominance signal (the color part) is OK. How odd.

0

That's a tough one. When you open a command (text console) window full-screen, what happens?

the entire background of the window is a light grey. the letters are white with grey text shadows (which are usually black too).

can't figure this one out. pure blacks just don't come in. i'll try to swap monitors to see if i can narrow it down to the card or monitor.

any other ideas? thanks for the help.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.