0

I am getting the above error message and then everything freezes at boot up. Can anyone help with what to try next?

I've removed the cover and pressed the trip switch manually while bootting. I've cleaned out the entire chasis and made sure all connections are secure. :?:

It's a Dell Optiplex GX1. I know it's old but was working fine to this point.

Any help would be appreciated.

7
Contributors
9
Replies
12
Views
12 Years
Discussion Span
Last Post by sabrina2111
0

First of all- That alert is an option in the BIOS of Dell computers. Boot into your BIOS setup (hitting the F12 key just after the system restarts gets you there for Dells if I recall) and disable the option.

As to why it freezes, I'm not sure. does it boot properly into Safe Mode?

0

I did turn the option off (it is alt + F12). But it still is showing the same error. No, I am not able to get into safe mode. I get a little bit of the Dell startup screen and then right into the alert message. I am not even able to get into the BIOS setup any longer.

Any help would be appreciated.

0

I am not even able to get into the BIOS setup any longer.

Hmm- that's obviously not good.

1. You could try a "brute force" BIOS/motherboard reset:

* Unplug the AC power cord from the machine
* Remove the CMOS battery (the small, flat wristwatch-type battery) from its socket on the motherboard.
* Let the system entirely discharge by leaving it unplugged and with the battery removed for an hour or so.
* Reinstall the CMOS battery, plug the power back in, and start it up again.


2. If the reset doesn't work, remove all non-essential components (extra RAM modules, network card, sound card, CD-ROM drives, etc.) and see if the system boots. If so, start replacing the components you removed one by one. If the system only stalls when one particular component is installed, chances are pretty good that the component is faulty and needs to be replaced.

0

Since you have physical access to the system (can open it up), all is probably not lost. BIOS protection measures are really only secure if the case is secure - i.e. locked with a combination/key lock. Otherwise, you can usually find a way to reset the BIOS to factory default, thereby clearing any admin or user password in BIOS. The previous poster mentioned some ways to attempt to do this, as well as some good diagnostic techniques. However, many modern motherboards offer a BIOS (also commonly referred to as CMOS) reset option - it is either a button, or a jumper. If it is the button (and I have seen this quite frequently on older Dell motherboards), just press it once & your BIOS should be reset. If it is a jumper, switch the jumper to the clear position (this type of jumper is usually a 3 pin motherboard connection/2-pin jumper bit variety - move the bit from the 2 pins it is on to the other possible 2-pin combination), then power the system on. Then, power the system back down, put the jumper back in its original position, and the BIOS should be reset. In either case (jumper/button), this mechanism should be located near the CMOS battery (looks like a watch battery), and will probably be labelled on the motherboard.


-Matt
Quick PC Repair (serving the San Diego, CA area)
www.quickpcrepair.com

0

I have found the CMOS battery, but I can't seem to take it out without braking anything. It is in tight!

0

I did turn the option off (it is alt + F12). But it still is showing the same error. No, I am not able to get into safe mode. I get a little bit of the Dell startup screen and then right into the alert message. I am not even able to get into the BIOS setup any longer.

Any help would be appreciated.

Hi

I had a similar problem, however turning off the chasis intrusion wasn't enough there is another option in the security menu underneath the chasis intrusion option, its called intrusion alert. I had to 'acknowledg' the intrusion. You won't see intrusion alert option normally, only when chasis intrusion option was turned On AND the cover was removed. Hope that helps

0

to remove the message '' alert! cover was previously removed''restart the system then press F2, enter bios setup, use the down arrow key to scroll down, there you will find chasis detection or intrusion, use the right arrow key to select '' enabled-silent'' or '' disabled'' which ever you choose , then press ESC to come out, it will restart again automatically, then the error message wont appear again. This message is to inform the owner of intursion detection, to show a managed environment.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.