0

This is no machine to shed a tear over, cover looks more like a toilet seat, though the one I got my hands on has built in WIFI, and an Athlon processor, Power problem, won't turn on.

Night's endeavors involved taking the thing apart (re service manual on HP.com), and cleaning pretty much everything (whole bottle of air!)

oiled and refluxed the heatsink and processor.

it seems to be a power issue, like it won't kick over, so I removed the hard drive (after putting it together), amazingly this got it to KICK OVER, and boot to Bios.

Also removed the battery, as to to draw.

as for now, I can't boot with hard drive, it totally dies until it's flipped over, and the technique so far is..

-hold reset button for 10 seconds WITH power adapter plugged in
-flip it back over and the orange "charge" light should blink

-then you can turn it on.

You know, when I finally took the motherboard off the shell, I found (!!) the "rechargeable" CMOS battery (yes you have to completely dismantel the computer to get to it.

Perhaps this battery is causing the trouble?

My hope that in leaving it to "charge" the CMOS batt, it should easierly kick over.

greetz,

DP:mrgreen:

2
Contributors
6
Replies
7
Views
11 Years
Discussion Span
Last Post by daphaze
0

You stated that you can't power up with HD plugged in?
That happends when 40 pin cable is plugged upside down.
One more thing - CMOS battery is not rechargeable.

0

well that hard drive is def not upside down, it powers for a second but doesn't have enough power to "kick over" with the hd plugged in.

That battery I saw, it was a maxell or something "1220" type rechargeable:

Only place I found it

It definitely said "rechargeable" on the battery.

This is no radioshack battery.

:idea:

0

I just browsed through those pages and they say "never swallow, never CHARGE, never heat..." - a lot of never's, but if the sign on the BATTERY says "rechargable"... well, that's a first time I hear about RECHARGEABLE CMOS battery. If it (obviously is) then bare in mind that some (Ni-Cd, I think) batteries, if defleated, can not be recharged again.
Anyways, a dead battery (rechargeable or not) can and will cause boot-up problems in a form of (atleast) loosing bios settings, corrupted cmos or (worse) corrupted bios.
And for the HD... It looks like it's dying. If I were you, I would find some other HD and save as much data I can.

0

OK,

So I found a replacement 2012 at a specialty store, and took the machine apart again and put it in. It's not rechargeable like the last one, but don't expect anything serious - actually disposable batts can be recharged if done very slowly.

Good News! A booting machine! I have realized that this "reset" business was instead a SHORT from the power line, though I would say that I think the battery DID help, because now I can boot with the HD plugged in, which before it would die on ignition because of "not enough power"

So now I have to take the thing apart again and resolder the power joints, or replace it with a power acceptor.

Also I'm back $50 if I decide to keep the power adapter.

The decisions...

Specs:

WIFI (i suspect B)
468 MB RAM (?)
40GB
1.0 AMD 2500 Athlon
DVD/CDRW combo

hmmm

0

Nise to hear that you solved it.

Good thing that battery didn't screw your bios up.
I find here a lot of people with similar story that goes something like this:
"...cann't boot up...battery dead...replacedi ti...still cann't boot up.."

Usualy, it takes several years for battery to die. Just enough for motherboard manufacturer to stop supporting that 'obsolete' motherboard.
And biggest problem then is finding a right bios, one that was right in front of you for years!
If only people back bioses up.......

0

OK, little news here,

Took the pres apart again, to resolder the power adapter. I desoldered it (use a vacuum desolding tool), then after looking online (radioshack) decided against buying a new part off the bat, nd just resoldered the original back in, which more or less has worked.

Initially, we were golden, instantly turned on, booted, though THE BIOS IS CORRUPTED, took a long while to get through the initial Compaq screen, then gave a CMOS error message and reverted to default. I was able to "resume" though and boot and reinstall windows.

when ready to install SP2, must have bumped to power adapter and the thing shut off. Not wanted to turn on again, I figured that corrupted BIOS had finally taken it's toll. I took it apart again, took out the CMOS battery, put it together, and tried again, NO LUCK.

Did this again, after a rest, and with no luck, finally heard the short in the adapter area.

YES, THE POWER PROBLEM IS ATTRIBUTED TO A SHORT!!

Finally got the beast to boot again, first thing I did is install the most recent BIOS update (May 2005), and now we seem to be smooth sailingthough I have to hang the power adapter a certain direction in order to get power, no prob for now.

One little note, if you're not used to compaq's little trackpad disable button (located above the trackpad) then you'll think like me, that you mis-inserted the trackpad wireband, when I figured this out, was glad I wasn't more moronic than I had been earlier in the day.

This is a good machine, though the battery is completely shot. Really not looking forward to spending $50 (at least) for a new one.

Regards,

DP

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.