Hello,
I have just tried installing a Safecom LAN card in an Intel pentium III 550mhz computer but it doesn't seem to be connecting to the computer, ie. as if it's not plugged in to the slot.
The only other PCI card in the computer is a graphics card and that works in all slots. I also tried an old 10mbps card in it and that worked fine. I have tried the new card in another computer to check it and it recognised it no problem, so it's not the card that's faulty. I'm afraid I don't know what motherboard it is.

Anyone got any ideas what it might be?

Many thanks

sounds like an incompatibility issue

If that's the case is there anything I can do. I'm gonna try flashing the BIOS and see if that cures it.

you could always use the other card/machine to hook up to a network or see if there might be a bios update available.

Hello,

I am wondering if you have the right driver in the original computer to recognize the card. You never told us if your computer knew the card was there.

I doubt it is your BIOS.

Christian

Or try the card in another PCI slot if the machine doesn't even see it.
Could be you have a bad slot, happened to me once on an old machine.

Well I tried the card in all slots because I originally thought it might be a fault with one slot but no joy. In one of the other computers, which had exactly the same software and updates (XP sp2), I put the card in and it worked perfectly. This is why I can only imagine it's some sort of problem with the BIOS.

ps. The copmuter doesn't even seem to know there is a card there. It doesn't show up in the device manager.

Flashing the bios will most likely NOT fix this problem and could easily turn a working PC into a doorstop.