0

I'm having trouble getting a hard drive to become detected. I have an AMD Athlon XP 1800+, 512 mb ddr sdram, nvidia geforce 2, and windows xp home edition. A while back (before this computer had windows xp), I was re-installing windows ME (it had gone squirrelly on me, I hate it), and the computer told me, during installation, that my old 40 gb hard drive was corrupt. So, I bought a new 40 gb hard drive (Maxtor again, a diamondmax plus 8) and connected that one. It worked fine, and when I tried to install xp, it said the new on was corrupt, so I thought what the hell and tried the old one. It worked :rolleyes: . Now, I want to see if I can get the new one to work again, but when I plug it in and start the computer, it beeps a few times, the computer detects it (I think it is detecting it) but it detects it as having no disk space. It might not even be detecting it at all. I have tried all sorts of partition/hard drive managers (including the autodetect in my bios setup), and nothing works. I am sure the cords are connected right.
Any help would be appreciated.
M.

4
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by Rik_
0

By the way, the new hard drive that isnt being detected (or is being detected wrong, it's about 1 year old), as I mentioned is a Maxtor DiamondMaxPlus8, and it also states on the HD the words ATA/133 HDD. This might have to do with ATA. My other HD is working fine so I don't think u need info for it.

M.

0

Give a little more info about what kind of partitioning software you used. All of your problems point to an un-partitioned hard drive.

0

only one change is needed ,In standard cmos setting if ur old hdd is set to USER than change it to AUTO.save setting then install new hdd.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.