Hi all,

I can't get this PC to connect to the 'net using a NIC card or the onboard LAN.

Some info...

Motherboard - Gigabyte K8 VT800
CPU - Athlon AMD 64 3000+ 'Newcastle' - 2000Mhz
RAM - 2x 1Gb DDR PC3200
HD- 400GB IDE
GFX - NVidia 7600 GS 256 DDR3

OS - Windows XP SP3.

I'm confused about this problem. So if anyone can help.........

I've not had this PC long, and have only used it online with mobile broadband - a 'dongle'.
Using the dongle the internet worked fine.

The problem started after I got ''true' broadband at my house.

When I try to connect this PC using an Ethernet cable - I get the response 'Acquiring IP Address', and the connection gets no further.

In Device Manager there seems to be no problems.

If I install a wireless NIC card (and drivers), I get the same result - 'Acquiring IP Address'.
But with the wireless card fitted, in Device Manager I see 'No Network Controller Drivers'.

Does anyone have any idea what could be the problem?

Cheers,

OwenBear.

Is your broadband just a modem or consists of a router as well? Does other PC or laptop have this problem?

Hi,

The broadband is connected to a router via ethernet cable.
Other PC's and an Xbox connect fine using this router.
The PC in question works using a Mobile Broadband dongle, but not using a wireless network card or using an ethernet cable (ie while trying to use the router).

Can you try downloading the network drivers again. Make sure they are the latest ones from the manufacturer website.

1) Make sure you key in the correct password when connecting to the network
2) Did you change any settings in the router control panel?
3) Make sure no firewall or other security software are blocking you from connecting
4) If all else fails, reset the router.

Hi Jingda,

I've followed the advice you've given me above but am still getting the same problem.
As the PC works with 'Mobile' broadband, I'm beginning to think that some of the settings on the PC may have been altered before I was given it.
I suspect some services may have been changed or disabled. Is their any way I can find which services are needed to enable the PC to use a router?
Would it be worth doing a clean install of windows to see if this cures the problem or is it a bit to soon for that?

Thanks,

OwenBear

look for a service called ,wireless zero configuration ,may need to be turned on,should be at the bottom of the services list

Thanks for the reply caperjack.
I'll let you know if it works.

Thanks.