0

My newly acquired used Thinkpad T23 had been running great til this AM. Yesterday (for the first time since I've had it) I ran it for an hour or si on battery, then shut down normally.

This AM it would not start under AC. Press the start button and the hibernate light comes on. The fan cycles (rum...rum...rum..) but not screen, no beeps, nothing. Insert a bootable CD, there's some whirring of the drive, then nothing.

Checked the troubleshooting section of the manual and it suggested charging the battery (natch) and also suggested removing the battery and then restarting and hitting fn key to escape from hibernation. None of that worked. I also tried start up with the battery out of the box. no luck

Then I reset the DIMMs and the HD in case we had a loose connection. No change.

Then I hooked up to an outside monitor. No change (no signal to the outside monitor)

The obvious answer is a system board failure, but I'm hoping that someone knows something simple that I'm missing (like a secret reset button....)

PS: operating system is linux, but probably irrelevant since the machine isn't gettng to BIOS even.

Thoughts?

3
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by trickykid
0

My laptop is a few years old, and I'm experiencing the same problem that you have. I have a feeling something is wrong with my mother board. Every few months something decides not to work (hard drive, wireless card, etc.) I thought there was a short somewhere, but this is the most extreme problem I have had.

I have tried to leave the laptop unplugged with the battery out for a while to see if anything changes. When I press the power button, the fan just revs up and down (as you have described), and nothing will start up.

Are you still experiencing the same problem? If not, what was your solution?

0

My laptop is a few years old, and I'm experiencing the same problem that you have. I have a feeling something is wrong with my mother board. Every few months something decides not to work (hard drive, wireless card, etc.) I thought there was a short somewhere, but this is the most extreme problem I have had.

I have tried to leave the laptop unplugged with the battery out for a while to see if anything changes. When I press the power button, the fan just revs up and down (as you have described), and nothing will start up.

Are you still experiencing the same problem? If not, what was your solution?

I just recently had the same problem with a T23 I had for a little over a year. Was a great laptop I got used. I left it on and when I came back in the morning, it was in hibernation mode. I couldn't power it off either, had to pull the battery to shutdown. Upon bootup, no screen, just the fan reving up and down like you described. Anyone with any experience or know what the exact problem is, sharing would be great. I didn't feel like messing with it so I just picked up another one off eBay for cheap to slap drive in to get my previous system back with ease, but would be nice to get old one working to sell or have spare, etc.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.