0

Happy new year friends,
I have been having a provlem with my pendrive saying its write protected

i have visted variouus sites and usb formatter
Tried to format with windows setup and unix commands
Tried to reset windows keys

BUt no avail plaese suggest me some ways

2
Contributors
3
Replies
9
Views
6 Years
Discussion Span
Last Post by caperjack
0

some pendrives have/had a little switch on them to lock them, is the case with yours maybe,likely not ,but worth a look ,also did you try it into another computer to be sure its the pendrive and not something weird in you computer causing it

Edited by caperjack: n/a

0

I tried to copy a file from my college system which aws write protected and it gave me a message file cannot be copied.Than i asked my sir for for my file. he took my pendrive to the server to copy the file and later he replied my pendrive was not working.I tried it on system when i came home and pendrive just kept on reading(takes more time)
but icon on my computer came slowly and i checked for malware,tried to copy another file i had from it and when failed i tried to delete files and format using various means which i failed.I even have the file on my pendrive which i tried to copy which surely didnt copy as it had shown me.thank u for ur view and when i searched my pendrive i ddnt find any lock and please suggest me more some ways

0

these things are mass produced and bound to fail ,you just got a bad one in my opinion ,i have 5 or 6 of them and every now and then one of them fuggs up and i have to format it ,i usually just use disk manager within windows ,the ones that wouldn't format for i just throw them away

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.