0

My 10 yr old Emachines T1100 will not print. The usb link to the printer is ok as I can scan from the Epson cx5200, but not print to it. Message after print attempt says drivers not installed. When I click to install, message says print spooler missing. mcAfee virus scan says no virus. As additional detail, my Family Tree Maker program will not provide narrative to screen, and gives me the same print spooler message, even though I am not trying to print. It will show the tree, but not give me a writter version. I had been working with the config utility to try and speed things up, and may have done something that way, but am running normal startup now. Can I reinstall the print spooler? I have tried to reload the drivers from the installation disk, but that doesn,t seem to help. I have run ATTs debugger which fixed some other problems, but I still can't print. Any suggestions?
Thanks,
Billco518

1
Contributor
1
Reply
2
Views
6 Years
Discussion Span
Last Post by Billco518
0

I was finally able to find and activate the print spooler through Services.msc, so I seem to be back in business with the printer and other programs. Problem solved

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.