0

Kinda desperate right now. I've searched a dozen forums and whatever solutions I find there have not worked for me.

Right now I'm getting 100% cpu usage and is kinda making my computer drag, and in some cases shut down.
At first I started noticing this problem when playing Left 4 Dead. All of a sudden my computer would drop to near unplayable frame rates. Then it happened while playing skyrim. I would tab out, look at task manager and see that the system process was using up most of my cpu.
Odd thing is is that in skyrim, after I lost frame rates sometimes I could quickload a game, and I'd be right back at normal cpu usage and frame rates. Strange. Now, mostly, the frames always drop again minutes later, and I'm back at 100 percent cpu drag.

System specs: Windows xp sp3
AMD Athlon 7750 Dual-Core Processor 2.70GHz 2.75GB Ram
4GB Ram, but only use 3gb due to xp 32-bit
Nvidia Geforce Gtx 260
mobo - nvidia nforce730a
cooler master 500w psu

Here's what I've found about this problem:
-It persisted after a fresh install (reformatting and deleting partitions as well) with a long format
-It mostly happens while playing games, sometimes a quick save and quick load would temporarily refresh frame rates. Sometimes this doesnt help and the cpu spikes continue out of game, most of the time persisting for hours. I've seen it spike up out of game as well, but not as much.
-Using Process Explorer I've seen that in the System Process, a process called Interrupts - Hardware Interrupts and DCPs seems to be the thing that's using up all my cpu power whenever this happens.
-Cleaned my heatsink and cpu fan, also applied a fresh dab of thermal paste; and the problem still persists.
-Did a virus scan in updated norton, and various spyware progs. No viruses were found; cleaned up spyware but the problem persisted. Scanned with malware bytes, found 1 item but my computer kept shutting down before finishing... was kind of spooky and unsettling (Running it again as I type after fresh OS install... The program just shut down and now it won't restart. Hopefully thats just a bug in the program. trying a scan with MSE)
-Full scan with MSE, drive is clean
-Ran CCleaner. Cleaned up registry and drives. Problem still persists.
My IDE drives are not in PIO mode. Heard a lot about that.
-Flashed bios. No change.
-Updated graphics card drivers to older and newer versions, as well as motherboard drivers, no change.
-Installed Processor drivers and Dual core optimizer
-Unplugged excess hardware and drives
-Ran checkdsk incase of bad sectors
-Uninstalled/Reinstalled Duplicate Primary and Secondary IDE Channels

I'm totally stumped. If anyone has solved this problem it would be a relief to hear. Thanks.

2
Contributors
3
Replies
4
Views
5 Years
Discussion Span
Last Post by yougetagoldstar
0

Now I'm not totally sure, but it might be your ram that's dragging you. Have you tried to change the swap file size in your system properties? And while I can't tell you off the top of my head how to do this, but you can go into system performance from the "Administrator Tools" on windows and set a counter to record everything that the system is doing for a certain period of time. That might help you decipher your problem better. And best of all, it's free and it won't hurt to try it =P

0

I'm tending to think it's not ram. I've got 4gb of ram (with 2 sticks--using only 3gb of it due to xp 32-bit), but I just removed one ram stick and it seemed like my game (skyrim) ran smoothly for about an hour before I saw a cpu spike. That was the longest smooth game time I've seen in the past few weeks... and I don't get it.

I did look up swap files though... seems like that would come in handy sometime.

Plus, I once had issues in the past with insufficient memory to run a game, and this seems different. When I had little memory, my game would run fine in simple game situations, and then crappy once it was placed into a situation where it had to render a lot of things at once; but once it went back to the simple stage, it would run smooth.
With this problem a simple game moment can run both smooth as silk, and seconds later choppy as hell, all without introducing any extra game elements. This problem also continues when the game is closed a lot of the time, which makes it an official pain in the ass.

Edited by yougetagoldstar

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.