0

Ok My problem, My 3yr old X205 Toshiba with Phonix bios is asking for a bios password.My account is admin & never has had a bios password set. Press on switch,bios splash screen comes up then goes to password request.This is not a windows pass request but a bios pass request. any ideas are much appreciated as this is a last ditch effort before sending lappy off to Toshiba along with $100 U.S. Thanks for any help. Later---

4
Contributors
4
Replies
6
Views
7 Years
Discussion Span
Last Post by barryt
0

any ideas are much appreciated as this is a last ditch effort before sending lappy off to Toshiba along with $100 U.S.

Get ahold of Phoenix and see if they can help you.... for free :)

Lappy can be tricky. The tried and true method used to be to remove the CMOS battery and let it sit until residual has discharged. Much easier with a tower than laptop.

http://www.youtube.com/watch?v=cg_wvp1YdSI

http://www.ehow.com/how_5268844_reset-phoenix-bios-password.html
http://www.computerhope.com/issues/ch000235.htm

Good luck :)
PP

Edited by PhilliePhan: Fixed Linky

0

On some towers and some laptops there is a jumper on the mother board and removal of this jumper will bypass the bios password. Putting it back will reinstall it unless you change it once you get through!!
m

0

thanks for suggestions am going thru probable fixes as I get time. Later---

0

yes on laptop , remove battery and let comp run down completely , could be that there is also a small battery that you have to remove to, the above mentioned fixes should work

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.