0

Hi. not sure if anyone can help or not, but I hope so. For the past week ever since I placed a tool for speeding up PC onto home computer and deleted files (I was unaware were for hard drive and start up etc and loads of DLL's I think they are called) by mistake because I didn't realise a program would allow me to do that I've had nothing but nightmare after nightmare. Initially I couldn't open much and although start thing would come up I could do little else. I did get around some thing by clt alt and delete to see running programs and opening them that way. After more nightmares I tried running on different start ups, changing settings etc, safe mode, you name it I tried. After pulling most of my hair out and getting so frustrated I eventually managed to save pretty much everything (I hope ) onto seperate hardrive. Now I am just trying to restore back to original settings as I dont think I can do anything else with it. I have put restore cd into pc tried f8, f2 you name it everything again and the only thing which comes up is safemode in a black screen which I can't anything with and the boot menu which does not seem to let me do anything. The original cd's won't auto run and I can't do anything with it. Does anyone have any suggestions on how I can change any of this and just restore or get my pc up and running again. I'm on the laptop and the internet connection is slow to begin with, on here its about 11mbps (paint dries quicker) and I don't seem to have any more options to solve the problem. The only thing which comes up when booted is f12 menu and f2 setup = says f1 to continue or f2 to run setup utility which I can't seem to do anything with either

When I try to load normally and log in I get a box which says windows cannot load locally stored profile directory. This may be caused by insufficient security rights

I hope someone can help as it will be getting thrown out of the window very soon !!!!! lol thanks in advance

4
Contributors
17
Replies
19
Views
5 Years
Discussion Span
Last Post by JorgeM
0

the program I placed onto pc was called TOOLS I think, just incase you need to know

0

I have put restore cd into pc tried f8, f2 you name it everything again and the only thing which comes up is safemode in a black screen which I can't anything with and the boot menu which does not seem to let me do anything.

So restoring from your restore CDs is going to be your best bet based on your description of the issue so far.

The original cd's won't auto run and I can't do anything with it.

Ok, so your computer has the boot order configured it in the BIOS. Since the hard drive has an OS (even if its not working well), it will boot from the hard drive first if that is what is configured in the BIOS. You need to boot into the BIOS. Depending on the model of computer that you have, the key to hit will vary. Its probably going to be either F2, F11, F12, or the Delete button. When you first power up your computer, the intial screen that flashes generally tells you in one of the corners...Hit ## to launch BIOS setup or something like that. Either way, a quick google search should help you figure out what the key is for you particular computer.

f2 to run setup utility which I can't seem to do anything with either

Ok, so I guess you came across that screen. Yes, hit F2 and that should take you to the BIOS. In there, look for "boot order" or "boot sequence" or something like that. In there, move the CD/DVD drive to #1 on the list. Make sure you save the configuration. Follow the instructions to save and exit on the screen.

When I try to load normally and log in I get a box which says windows cannot load locally stored profile directory. This may be caused by insufficient security rights

Until you are able to go into the BIOS and set the CD to boot first, your only other option is to remove that hard drive and install a new one that has been formatted. So....keep trying on getting into the BIOS so you can change the boot order.

0

Hiya Jorge and thanks for that. Right managed to do everything you mentioned and change the order to cd and still everything coming up is the same. I also went into another thing which I checked various things on my pc and everything I seemed to test was marked as pass ?!?? The same still comes up now I've change order to cd. I get the normal windows xp screen and then just click on my name to log in automatically and then still greeted with the same box saying same and then other small box comes up with a X on (no idea what it says just a small box with X which i either close or press ok and still same results. It then automatically start to log me off and says closing network connections. and back to start up xp screen with welcome where you log on

The wondows safe mode comes up each time a black screen with very little details and not the normal safe mode which is usually showing progams etc so there is no option to do anything on there. Then it goes onto the log in screen on windows xp and straight to that box again windows cannot load the locally stored profile. possible caused by insufficient security rights. contact network administrator.

I think I deleted pretty much every program my pc needs to run (not realising DLL's were of any importance) as I do get the rundll32 quite alot I just assumed they were irrelevant and if they were needed it wouldn't have let me delete loads of them

0

The focus has to be on getting the recovery CDs to boot. If they don't and you get to the Windows login screen, that's not going to help based on your description so far.

If you are sure you have the boot order with CD as #1, put the CD in reboot the computer. Watch the screen, as you may get a message to hit some key to boot off the CDs, or it may say hit F11 for a boot menu. You need to boot off the CDs.

0

Yes, I agree getting the recovery CD's to boot is what you should be aiming for. Make sure CD/DVD drive is set to boot from first, this should be above anything else... Include a picture if you can if your having troubles.

Set CD/DVD Drive as boot device, Boot from CD, then reinstall or repair, perhaps better going with a reinstall or if manufactures recovery CD's the perhaps restore factory settings.

Are you using a manufacturers recovery CD, a recovery CD that came with your computer?

  • Let us know how it goes.
0

Hi and thanks. Started up this morning and tried f8 (which doesn't seem to be there any more) and have black screen with details BIOS version A02 DC051 dell series the the same message as before

floppy diskette seek failure
strike f1 ket to continue or f2 to run set up utility

Tried them both before and not got anywhere with either

The CD is the first choice on the menu on boot sequence cd-rom drive

I've just noticed the disc I was trying to put in to restore is from old and different pc and not sure if dell even gave us a restore when we bought. I remember having to ask for all others sending in case anything went wrong becdause they just came loaded on. I will have a look now. I have found all the drivers cds etc and windows xp i will try that now. The same message still appears with user environment cannot load profile, followed by the box with the X and then the black safe mode screen which doesn't allow you to do anything

0

I DON'T really want to restore anything back to original settings but do I have an option not to do that ? I've looked through all the CD from dell and there is not any restore cds only everything else and the operating system. Could I use my asus laptop restore or not ? that had pretty much same stuff on as the home pc

0

reply to can't open any files - a found that message originally when I google my problem and read it before which is why I wrote the one relevant to my problems. Already tried all that thanks f8 does not exist on any menus anymore, therefore unable to do that. When it did I managed to salvage files and data in safe mode but system restore was NOT an option as there were no dates restored on the computer at all showing and when I tried it came up with something ridiculous like 1900 date. When you keep pressing f8 on start up you are just sent back to only 2 options f2 and f12 both of which I seemed to have tired and can't do anything in

0

So, if you were able to get access to your data, that's great. With regard to recovery CDs, you would need to have the original ones that came with that computer, you can't use recovery CDs from another system.

If you do not have them and cannot download them from the vendor's site, then the next option is to get a hold of an operating system CD, Win XP, Vista (not recommended), or Win 7 if your computer meets the minimum hardware requirements.

The OS is not free so I would recommend that you contact your computer's vendor to get a hold of the recovery CDs since the OS is built into that.

0

I have all the cd's from dell appart from restore cds but each time I put them in to load up nothing happens and I can run program because I can't clt alt del to see the proram and autorun so how can I run any programs from cd even with the 1st settings is cd still noting is happening?

0

I think you are missing the point. You have to boot off of the CDs. If you are already log into Windows and you are trying to autorun the CD, or trying to run a program from the CDs that is not going to work.

You may have several CDs from Dell, but the only one that is going to work is the "Restore" CD. They usually provide you with additional CDs that main contain drivers and supplemental docs. Put those aside. You need to restore your computer back to factory defaults.

Have you tried to contact Dell over the phone and ask for help on using the Restore CD? As I previously mentioned, to use a REstore CD, you have to boot the computer from the Restore CD. If you boot the computer and you log into Windows, that is not going to work.

0

I've changed the settings back to hard drive and managed to do something to get everything showing up on my pc, but I think because all the relevant stuff has been deleted theres not much I can do and system restore isn't there either.

I thought I would be able to just go back into toolwiz care 1.0 and restore all the stuff I've deleted back to how it was before is this possible or not ? But it won't seem to allow me to do much in that program either. I there anything I can do from this point or not ?
i HAVE SINCE FOUND OUT THAT THE RESTORE CD i WAS TRYING TO DOWNLOAD WAS MY OLDER PC AND DELL NEVER SENT ONE IN THE FIRST PLACE, the news just gets better as I go

I don't really want to restore as I don't think some of the files have been saved onto my seperate hard drive and i really don't want to lost them. I have contacted toolwiz by email and will see what they say. I'm convinced everything is still as it was on pc but because i deleted things telling it what to do I'm struggling doing them

A quitter never wins and a winner never quits !!!!!!!! lol

0

is there anyway to restore without system restore ? By that I mean roll back to earier date before this bloody nightmare of a program was put on there ? I can now go onto the run thing but control panel not really there still. I'm convinced its something and nothing and just running spybot on there and and there are hundreds of things, some of which may have been spyware I restore the other day just trying to restore the other stuff. I managed to what appeared to look like I i may have restored some things in the app manager system restore center as the restore manager was not showing anything on there. The only thing I'm owrried about is if I reboot cd what the hell will happen next. lol I may not be able to get back to the point where i am now and at least have a couple of options. Would re running the drivers cd's etc not do anything or are the dll things nothing to do with that ? I'm certainly not a beginner when it comes to pc's but not yet an expert either so if it sounds like I'm having another blonde hair, I probably am !!!! lol

0

I do have an option in restore center to add the registry cleaned things onto registry. When I have looked at the changes on the dates there a a few things in each date, which I think I should have restored as I went to each date to undo changes, yet normally when you do something like that it asks if you'd like to restart now or later doesn't it, so not sure if they are restored. Guess I'm somewhat aprehensive about restarting to find out !!! Would you fix all problems that spybot search and destroy finds? there are hundreds, lets hope it lets me do that. Good old trusty spybot never usually lets you down. It did cross my mind to uninstal if I was given the chance to remove toolwiz 1.0 but then all the deleted things are in there arn't they shoud I be able to restore them back

0

I would be pulling more hair out still at this point, but there just none left to pull !!!!!

0

I commend you on your persistance in trying to resolve this issue.

is there anyway to restore without system restore ?

Yes, you can put in the Windows OS CD and recover from damanaged system files.

By that I mean roll back to earier date before this bloody nightmare of a program was put on there ?

Yes, if you had a backup, you would just restore from the last known good full backup.

In my experience, all of these 3rd party cleaner tools do a pretty good job, but in many cases, the results are just like when you get into a bad car acident. Even when it gets out of the body shop, its never the same. For this reason, I always opt for getting my important data off the hard drive (if I do not have access to a backup), then stick the Windows CD in, boot from it and install the OS on a clean, formatted hard drive.

The only other advice I have for you, based on everything that has transpired so far is to proceed with trying to fix the issues with these 3rd party tools and just address the remaining issues, one by one, looking for point solutions on the internet.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.