0

I somehow made it impossible to use a PCI Express card on my ASUS A8N-Sli motherboard. This is what I did. I put a Diamond Supramax PCI modem card in the bottom PCI slot on my motherboard. This modem had been working in another computer. But now it caused the system to crash and when I tried to reboot, my ATI X1800 XL video card would not post. There was a long beep and the audible message: System failed VGA test. This keeps occurring even after I took out the modem card!!

Since I couldn't get into the BIOS I put an old PCI video card in one of the PCI slots and it booted up fine. Then I tried to go into BIOS and find out what might be wrong. I tried a couple of things, like making my PCI Express the primary boot and choosing Single video card but nothing works. I went into system to see if there was an Interrupt conflict but couldn't see anything wrong there either. Does anyone have a suggestion?

4
Contributors
5
Replies
6
Views
11 Years
Discussion Span
Last Post by jarha
0

pull out your cmos battery for about 10 seconds to clear the bios and reset it. put it back in and fire it up. see if it posts then.

0

Nizzy1115, I will follow your advice to take out the CMOS battery and reset the CMOS. I am wondering why the Diamond PCI modem could cause so much trouble with the PCI Express video and is there a way to have a modem in this computer? It is an ASUS A8N-sli and I am running Windows XP Pro.

Thanks, Dro

0

pull out your cmos battery for about 10 seconds to clear the bios and reset it. put it back in and fire it up. see if it posts then.

Well I took out the CMOS battery and moved the jumper to pins 2 - 3 as the ASUS manual advised. I moved the jumper back to pins 1 - 2 and reinstalled the battery. However, there was no change in my problem. The same long beep (a beep a beep), then nothing. No post, no video.

I have made some progress though. I was able to check my video card on another machine and it works fine. So that reduces the problem to the mother board or the CPU. It seems unlikely that the CPU is at fault since I can run the computer fine using a PCI video card.

Does anyone have a thought on it? Is it likely a motherboard failure or a setting that got changed by the modem and even clearing the CMOS hasn't restored it back? (And if so, how can it be reset?) Thanks for your input. Dro

0

I have identical mobo an had a problem with one modem. I seems whenever I try to use the modem system reboots. No effect on the VGA, though.
I suggest flashing your BIOS to latest non-beta version with this tool and setting it up on defaults in BIOS setup.

This BIOS update is for the ASUS A8N-SLI ONLY!
Not A8N-SLI SE, A8N-SLI Deluxe nor A8N-SLI Premium!

0

Hi!
Have you managed to solve this problem? I have a same situation. Made some changes to the HW configuration and now the PC wont post with PCI-E card. Old PCI card works just fine and the PCI-E card works in another machine.

ASUS A8N-SLI
ASUS EN6600 silencer PCI-E


-jarha

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.