0

I put in a SATA drive in my computer to run a SATA2 HD 120 gig from Western Digital (the sata drive was recommended by a Geek Squad guy). The Sata drive works just fine but my problem is my HD isnt showing up to use in "my computer" area. The new HD does show up in my installed hardware area though an the under volumes reads

Disk: Disk 1
Type: Unknown
Status: Not Initialized
Partition style: Not Applicable

6
Contributors
20
Replies
21
Views
11 Years
Discussion Span
Last Post by grandman
0

yes... also when I turn on my computer it ask if i want to set the new HD as primary 1 or 2

0

I've tried that first thing when trying to get it working.

0

Well since I can't get any reasonable help where I won't be treated like a complete n00b I'll seek help else where.

0

Woa buddy, dont get your panties in a twist. Have you formated the drive in windows yet in the disk manager? (right click on my computer and go to manage and you should see the options in there.)

0

Thats just it I can't format the HD because it doesn't show up under in that location like it should. Instead I have to find it under installed Hardware.

0

It shows up in device Manager, but not under Disk Management? That's quite weird. Can you check the disk on another computer to see if the disk itself isn't kaput?

0

Are you sure your computer is sata2 and not sata1? If its sata1 you will just need to use a jumper setting on it.

0

I thought so too...before... my motherboard only supports sata150 but i bought a sata 2 drive (thinking for future upgrades), and i thought it would just run at sata150 speed. Well, it turned out it wouldnt, and to get it recognized i had to enable sata150 only mode by using a jumper on the pins (it wasnt included so i used one from an old drive).

0

So what happened when you plugged the SATA 2 disk on your mobo without setting the jumper? It didn't get detected?

It took it a long time to boot and it wouldnt be seen in windows at all. It took me a while to realize that there was jumper settings on the drive for that. Once i put the jumper in, it booted fine and windows could format the drive.

0

Okay. I have a seagate sata drive, but i dont see any jumper pins on it. that means is a sata2 drive? What's the diff between sata 1 and 2?

0

Hi
control panel-admin tools- comp managment- disk management
then give it an initial (probably D)

0

Yeah, it needs to be formated, but he said it couldnt be formated/seen in there. Anyways on the other question, sataII operates at 3.0 mb/s transfer speed while sataI operates at 1.5 mb/s speed. A sataII drive is backward compatable with sataI. Some motherboards will have connections for just one or sometimes both.

0

I did a little more research about sata drives and the pin settings, and i found out that some drives have pins while some others will not. The ones that do not have pins are auto sensing, so there is no need for the pins. You probably have an auto sensing drive becasue you said there was no pins located on it.

0

Go to the drives site, download their install disk, I used MAX-BLAST, power off and re-boot wth disk in rom. follow on-screen instructions to use your drive under windows o/s.

It only took me four weeks to find this out, and neither the people I bought the drive from nor the drive manufactueres helped ME.

So with respect I wouldn't be so eager to have ago at the people here who at least have tried to help you?

GM

Oh if this doesn't work you have a faulty drive, my first one was, and it was brand new. SATA not as reliable as IDE and in most cases no faster it all a myth, unless you spend some very serious cash, like possible 200 to 300 0n your drive alone to buy 10,000 spindle speed, you dont get the 3meg T/R.....

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.