0

I recently installed a 200gb maxtor Ultra ATA/133 hard drive. I wanted extra storage space so I connected it as a slave to my existing 120 GB hard drive.
After connecting all the cables I restarted the machine. I got as far as the windows loading logo, and then the computers power turned off and there was a low beeping noise coming from the computer. I unplugged the power source until the beeping stopped and then attempted to start up again. This time I got to a screen saying that windows did not shut down properly and how did I want to proceed. I tried all 4 options (normal boot, safe mode, and so on...) None worked. I then disconnected the new hard drive and attempted to start up. Same problems. I then tried just the new hard drive with a win xp installation cd. It would load some of the files but the power would turn off again before getting too far.

I have also tried to get into bios by pressing all the F's and ESC but none would take me there.

I'm not sure what else to try, or really what exactly the problem is. Any help would be great.

I have a 2800+ amd athlon xp processor, 1 gb memory and I was running windows XP Please let me know if you need any additional information.

2
Contributors
1
Reply
3
Views
11 Years
Discussion Span
Last Post by knsljo
0

Bios is normally F2 but could be delete. Strange how you can't get into bios but can get to the screen where you choose how to start windows?
You problem could be a number of things eg faulty ide cable, faulty power supply, faulty ram. Try with you original hard disk in first and only change one thing at a time until you find the answer.:eek:

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.