0

I recently purchased a 100GB 7200rpm HD to replace my laptop's 60GB 5200rpm HD. I tried cloning my system's HD using Norton Ghost 9.0 via external USB but was unsuccessfull. I then turned to MaxBlast3 and it did the job. However, now my 100GB HD has the identical capacity as the HD i cloned (60GB). I've tried everything-- from reformatting it with Windows Disk Management to reformatting it with KillDisk. I don't know what else to do. How can I recover my 100GB HD's full capacity?

2
Contributors
8
Replies
9
Views
11 Years
Discussion Span
Last Post by Arrimao
0

Click Start>run, type diskmgmt.msc and press enter. Under Disk Management, Right-click an unallocated region of a basic disk, and then click New Partition, or right-click free space in an extended partition, and then click New Logical Drive.

In the New Partition wizard, click Next, click Primary partition, Extended partition, or Logical drive, and then follow the instructions on your screen.

If you need more help, get back to us.

0

Whoops, I didnt see that you'd already tried Disk Management. Does DM show your HD's capacity as 60 GB? if it does, you may need to delete ALL partitions on the disk.

0

yes it does. it show's the disk's capacity to be 55788MB, Unallocated space to be 55788MB and Reserve space 0MB.

0

If I were to guess, your cloning software partitioned the 100 GB disk like the 60GB disk. I'd guess you have to delete all partitions on the disk and start from scratch. Only this time, run Windows setup and not the clone image you have. Also, use fdisk to delete the partitions, not Windows XP partitioning utility.

0

onme is the system disk and the other (unallocated) is the usb external

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.