0

Hello :)

I am having a bit a strange problem, ever since i built up this machine, a bit bothering at times.

When i am online, using my internal dial-up modem, i can't use the CD-Rom drives, neither to install something nor to listen music! If i do so, the modem will drop the connection, and as long as the CD drive is working, the modem also won't reconnect, taking forever to display the message "connection can not be established".

To my specs: Mainboard is Asus A7A-133, CPU Duron 1000, 768 MB SD-RAM (3x 256 modules), Graphic is TNT-2 on 4x mode, sound Yamaha x-wave gold, Modem no-name 56k with Connexant-chip, LAN 10/100 no-name.

All outgoing ports (6x USB, 2x COM, 2x PS/2, LPT) are in use by peripherals such as scanner, printer, mouse, keyboard, webcam, digital cam, mobile phone connector cables. Internal i have two 3.5" floppy drives, 2 HDD's Maxtor 40GB each, one removable in a frame, a CD-drive 52x no-name and a Samsung 32x8x4x CD-RW drive.

According to the device manager, there are no conflicts with IRQ's or otherwise, all devices are "working properly" and indeed, they all DO work properly. Except - modem and CD at the same time!

To explain, i have the first IDE channel used with the first HDD as master and the CD-RW as slave. Second IDE channel is used with the CD-drive as master and the second HDD as slave, the reason being that i often copy CD's "on fly" and use the second HDD as a backup only, thus it's not always present in the system, only if i actually DO a backup. Both IDE channels run on UDMA mode.

Oh, and the OS is Windows XP professional.

I already tried changing the configuration of the CD-drives, having them both on one IDE channel, or swapping them - no success. Moved the modem to a different PCI-slot - no success.

It happens when i run a CD in either drive, by the way! So it doesn't matter what IDE channel is in use actually.

What could be the source of this problem?

Thank you in advance for any advice.

your Thanh

PS with a different modem (US Robotics) the same thing happened, so it isn't fault of the actual modem either!)

2
Contributors
1
Reply
2
Views
13 Years
Discussion Span
Last Post by Slade
0

I have exactly the same problem with my notebook, only I've put up with it but it does get frustrating. It would be great if someone could solve this for us.


Slade

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.