0

Hi,

I have Emachines T2824. My computer won't start this morning.
I do not even hear fan or any beep. I do see LED on my motherboard working and plug on the wall is also working.

Any suggestions?

Thanks,
Shri

5
Contributors
5
Replies
6
Views
10 Years
Discussion Span
Last Post by strwrsteve
0

Exact same thing happened to me on my T2862 two days ago. I've jumped the wires from the start button at the board, and nothing happens. The PSU feels warm, but doesn't emit any burned smell. I don't have any parts to try swapping out, and the local PC shop has screwed me too many times to think of giving them another shot at my money.

Stumped as well.

Justin

0

Hi,

I did not had any spare parts to try on. so I borrowed a power supply and still computer did not start. Tried with power button change to. Only option was to figure out was to change motherboard.
I did some reasearch on Emachines and did not see any good reviews, mostly complaints are for motherboard, so I am going to change my motherboard. I will update it here once I replace motherboard.

Thanks.

0

ok well if you are changing mother board you need to chane almost everything on your pc like CPU and PSU to support the new MB and its features
so i thin you should give it another shot try opening the case and make sure all the cables are connected and the HDD led the PW led and the PW SW are connected properly
those are the samll three cables that are connected at the far end of the mobo , the opposite side of the PCI slots
after making sure all cables are connected power it up
if you see nothing and you are sure that the PSU is ntot he problem then it must be either the HDD the PCU or the Mobo , try replacing the HDD
if you are going to buy new parts then definetly go with ASUS for Mobo and with AMD for PCU the other parts you choose
if hdd is broken the go with WD or seagate

0

ive had this problem for quite a while too on my old socket A computer. im having a lan soon and i decided to resurect the old machine so i could lend it out to someone. i peice it together once again and close the lid. now me being 17 years old i still know better than to leave connections unchecked at least twice. everything was connected accordingly so i hit the power button. i was greeted with the sound of the CPU fan running and my old 30 gig HDD powering up...but no beeps that i remember receiving when i once used this computer as my main computer, nor did i receive a picture on my monitor, as if the motherboard is not communicating with the graphics card. i quickly followed the troubleshooting steps of removing 1 thing at a time and still nothing. so i went back through my closet and pulled out my backup boards. ive tried every combo of the 3 motherboards i have, ive tried 2 CPUs, 2 dif Sticks of ram, 2 dif power supplies, and 2 vga graphics cards and 1 PCI graphics card. no matter what combo i use i still get the same result. the peices im using are as follows: Motherboards-Soyo Dragon KT333 Ultra (black), Soyo Dragon KT880 2 v2.0, PC Chips (well rather ive forgotten the model number). CPUs-AMD Athlon XP 2100+ 2ghz, AMD Athlon XP-M 2000+ 1.8ghz. RAM- Corsair XMS PC400, Apacer PC333. PSU- Power UP 350w, Thermaltake Purepower 680w. GPU- Chaintech Nvidia geForce 4 TI 4200 128m (AGP), Jetway Radeon 9800 Pro 128m (AGP), PNY GeForce 4MX 420 (PCI)
ive even tried powering up with nothing but the CPU and the CPU fan and still no beeps. it worries me that no matter what combination of parts i use i still get the same ending product. if anyone has any clue as to what may be going on with this phenomenon please let me know. thanks in advance and sorry for the long post

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.